0

Okay, I've gotten irritated enough with this to find a forum and post here.

The initial machine:

K8N Neo2
Athlon64 3200+
1Gb Corsair XMS
Radeon 9600 (Sapphire)
450W PSU
2x SATA HDD
2X PATA HDD
Thermaltake Xaser III case
Soundblaster Audigy2 ZS
Buffalo Wifi card
DVD Writer

I ran it for about a week straight with no crashes, restarted and it got on to the POST screen, started writing the RAM test text to the screen and stopped dead.

I reduced it to the PSU, Mobo, CPU, GFX card and RAM and still the same.

I replaced the GFX card with a Radeon 7000, still the same.

I tried the RAM modules (2x 512Mb) in various combinations - same.

I tried another different RAM module - same.

I also replaced the Mobo with an IS7-E with a P4 3Ghz - same.

Changed the PSU with another - a 400W PSU - same.

After all that, I'm not sure what could be the problem - unless the original PSU fried BOTH the mobos to some extent, or the CASE is causing the crashes.

Any here have any ideas of what exactly is going on here?

2
Contributors
2
Replies
3
Views
12 Years
Discussion Span
Last Post by Tallanvor
0

Sure you've reset CMOS at each stage to ensure that it's not simply BIOS settings causing the failure to POST?

Sure your processor isn't dead?

Checked that the wall outlet is turned on and actually has power, and that the kid or the cat hasn't bumped a plug loose?

0

I found a common thread in my USB equipment that I hadn't disconnected at any time throughout, and the thing that was causing the machine to stop was a Nomad MuVo.

I've never heard of that before, but now it is disconnected, the machine is running fine.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.