0

o.k, where to start............well it all started when i booted up my presario 2100 with the compaq operating system c.d(forgot it was in my drive) and it gave me some options to boot up(i was in a rush so i held down the power button to turn it off, took the operating system c.d out of drive, and preceded to start the laptop up again.......this is where the problems started, when i turned on the laptop it froze at the compaq screen and wouldn't load to windows, so i turned it off again, same thing.

this is when it all went wrong, the third time i tried to boot it up the same thing happened, i was getting a bit pissed off by this point :rolleyes: so when it froze on the compaq screen during bootup i pulled out the AC power supply from the back of my machine,

now the machine is dead, no power at all, no blinking lights no fan nothing.

the machine is not under Warranty so i sent it for an estimate thinking it would just be a silly problem, ESTIMATE is 290 british pounds, they say i need a new system board

surely i didnt wreck the system board by pulling out ac adapter during boot up.......or did I ????

could someone please read this long thread and tell me they are having a laugh. :cry:

Regards

6
Contributors
10
Replies
11
Views
11 Years
Discussion Span
Last Post by miyanjee
0

Try this to force the system to "reset" itself. If you have a battery, take it out. Disconnect the power supply (take the power cable off). Let the laptop sit for about ten minutes or so. If the battery had a charge, put the battery in and try to start the laptop. If you put the battery in, take the battery back out and let the machine sit for about ten minutes again. Plug the power supply up to the laptop again and try to start the laptop.

It is highly doubtful that you damaged your laptop just by pulling the plug on it (unless you pulled the plug out in such a way that you damaged the board: pulled the cable and not the plug, yanked it out, pulled it out at an odd angle, etc). It is possible that your machine had prior damage and just happened to "break" at that time.

0

thanks for quick reply,i've tried that but its still dead, its a bit weird its been working for two years and now its dead.

i didnt even pull the adapter out with force.

any ideas what i could do next, do you think i should try soldering powerjack to motherboard first ?

regards

0

Doing soldering work on a motherboard is a very bad idea unless you are very skilled at making precise solders.

Are you sure that the power jack came loose? I've had this happen to one of my laptops, and it's not a fun fix.

0

Remove the battery and the AC adapter. Press the reset button through the small hole on the bottom of the laptop with a straighten paperclip. Next press and hold the power switch for 30 seconds. Now connect the AC adapter and try to power up the system. If this does not work, remove the AC adapter, then remove the memory and repeat the process above. Remember to reinstall at least one stick of memory before trying to power on the laptop. Let me know if this works.

0

hey tried that but no luck, a friend says i might of broke the BIOS chip are these easy to fix ?

regards

0

As far as I know the BIOS chip is soldered to the motherboard and would not be easy to replace. You would need a way to reprogram a new replacement chip before it was soldered on. I suppose you could get a chip from another motherboard but it would need to be removed from the original board and soldered onto your board without damaging it in the process. It may be easier to find a replacement motherboard. If your system will not POST you will not be able to flash the BIOS to update or correct it. One other thing I have had some luck with is reseating the processor in the socket. Sometimes this can cause a POST problem. Another thing to check is the DC power jack, as suggested before. If the jack is damaged or loose and the battery is drained the laptop will not power up or display any lights. If the DC jack is OK and the AC adapter is working properly, you should at least see a charging light when the laptop is plugged into the mains and the battery is installed.

0

Often after trying all tech support e-mail solutions; the bios chip next to internal battery fails a repeated problem with this board . It may be a chip flaw , those who have tried to flash bios are left with same problem HP is remiss to solve or help outside of service through their network at hefty prices. Iam looking into bios chip replacement through German Bios chip supplier. Found no other options available . Contacted HP to request chip replacement sale have not heard back, 10/9/05

0

The battery is on the left side of the laptop as you look at the keyboard. Turn the laptop over and you will see a triangular slide switch near the middle of the base. Slide the latch and slide the battery out the side.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.