0

I ain't gonna tell you the whole story, 'cause it really doesn't matter now. The thing is, I got this old PC from someone, and, because I like some old games that won't run on my P4, (yes, I tried DOSBox, I love it, but it doesn't run all old games), I decided to give it a try to see what it can do. The computer's specs are the following: P1 133 MHz, 32 MB RAM (Kingston 72-pin SIMM, 2x16 MB, yup, the memory modules can only be installed in pairs), 1 MB on-board video (ATi Mach64 CT), a Toshiba XM-5602B CD-ROM drive and an 1.5 gig HDD (Western Digital Caviar 21600) I also put in a PCI soundcard (Avance Logic ALS4000). The computer had Windows 98 SE installed on it, along with a lot of useless stuff, like the Office 97 and Win98SE installation kits. It worked fine, except for the CD-ROM drive (but I fixed it, it ain't this the reason I'm posting this thread). About two weeks ago I formatted the HDD and installed Windows 95 on it, because in 98 many games that should've worked fine were pretty slow. In 95 the games worked better :D . One week ago, I asked some computer guy why isn't my CD audio playing in Win95. He said I need an audio cable hooked between the CD-ROM drive and the soundcard. I got an analog one, and connected it. Then... disaster. (I don't think the audio cable caused this, I guess it was just a coincidence). The PC won't boot anymore. It POSTs, I can enter Setup and modify anything, but when I try to boot, it just displays (A3) in the top-right corner of the screen (it displayed this when it started booting from the HDD) and the (in)famous flashing cursor, one row below the top-left corner. It doesn't boot neither from HDD nor floppy. The HDD is working, i put it into my P4 system and it works perfectly. When it booted from floppy the code (BF) appeared in the top-right corner, then (A3). Now it goes straight to (A3) and the floppy drive keeps spinning with the "busy" LED lit but there's no disk activity (no drive noise, it just spins). Barebone configuration won't work either. The manual for this PC can be found here: http://www.fujitsu-siemens.co.uk/rl/servicesupport/techsupport/ErgoPro/Handbooks/ErgoPro/Ergo96.pdf . Last night it did boot once, after removing floppy drive and HDD and setting BIOS options it said: "Unable to boot from device 1 (floppy), Unable to boot from device 2 (hard disk), Boot device 3 not specified. Then I put the floppy and HDD back in place and it did boot from floppy. I put it to reformat the HDD, then I went to eat something :cheesy: . When I returned, the format was complete, I tried to label the freshly formatted drive, but the keyboard was frozen. I restarted the computer (turned it off and back on, because there's no RESET button, I got a button now and connected it to the jumpers, it works fine :) ). But now I'm back to (A3) and flashing cursor :cry: . Anything I try to do, it just doesn't want to boot. Should I clear CMOS and see what happens? I hope you can help me with this. Sorry for the long message ;)

1
Contributor
1
Reply
2
Views
12 Years
Discussion Span
Last Post by Fireblade2bad
0

Yeeaaaah! I got it solved! When I set Cache memory as disabled in BIOS, the system booted. I then removed and cleaned the cache module and now the system works fine with Cache enabled. Have yet to install Windows 95 and play my favorite old games! But, anyway, why do you need cache on a 133 MHz processor? ;)

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.