0

I bought a new hard drive from newegg and it arrived today. My boyfriends the computer guy, and he installed it for me. However, after we turned it back on it is telling us it "is not accessible access is denied."

I googled it, and I tried both going to the security tab and giving taking ownership. However, as soon as I hit ok, it says it cannot be completed because it "is not accessible access is denied."

I also tried going the the sharing tab, as another site suggested to tell the computer to share the files with the network, I guess? But the share button is greyed out. We went into the advanced and it let us do it there, but again as soon as ok was hit it told us it cannot be completed because it "is not accessible access is denied."

So, I really don't know what else to do. Have any of you come across this, or know what i need to do to fix it?

2
Contributors
5
Replies
7
Views
7 Years
Discussion Span
Last Post by Rik_
0

Try right click on "My Computer", Select "Manage", then "Disk Management" and see if you can re-partition it from there. If that doesn't work, you will have to get in touch with the hard drive supplier and ask them why they have sent you a locked drive!

0

Ok, whatever all that means, he did it and it seems to have worked! Thank you SO much for helping me!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.