Just installed a new secondhand computer with xp installed. Started working fine but could not change display settings to over 760 x9something. Went through troubleshooter instructions which took me to display, advanced, adapter and finally to automatic. When computer rebooted, no video input message came up. Can anyone help please

Recommended Answers

Do you see the bios screen or do you get nothing at all?

Jump to Post

Is it a display problem or a system boot problem? How did you go to Last known Good Configuration, when you don’t have display at all? Try with a different monitor to duplicate if the issue with the monitor or the system.

Jump to Post

All 5 Replies

Reboot the system press f8 and select "Last known good configuration".

Reboot the system press f8 and select "Last known good configuration".

thanks Rohan We tried that but nothing happened. Any other ideas?
Sharon

Do you see the bios screen or do you get nothing at all?

Is it a display problem or a system boot problem? How did you go to Last known Good Configuration, when you don’t have display at all? Try with a different monitor to duplicate if the issue with the monitor or the system.

1-
Boot System in safe mode when desktop appear click yes if any message come.then click Start ,All program,Accessories, System Tool and click Restore.When Restore Form appear click next and click Previous date Which is highlighted and click Next.Your system will restore your all previous setting after reboot the system Boot your system in normal mode.
If this is help, Thats good .
if not tell me about your problem Exactly

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.19 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.