0

The Problem; I updated bothe the driver and firmware for my Optiarc BD ROM BC-5500S, Blu Ray player, in My Sony Viao VGN_NS295J, and now my computer will not recognise the drive at all.

I have looked about and there seems to be some discussion about the drive and three common cures wich are;

Step 1:
Uninstall and reinstall CD/DVD drivers:


After Restarting the Notebook Perform the Step 2.

Step 2:

Clearing upper and lower registry filters

1.Unplug all non-essential external plug and play devices, especially cameras.
2.Click Start , and enter "regedit" into the Start Search field.
The registry editor window appears.
3. Select Computer in the main window.
4. Click File, Export, type a filename that is easy for you to remember, and click Save.
A copy of the registry has saved for back-up purposes to the Documents folder. If problems occur after using these steps, browse to the file and double-click it to restore the registry.
5. Click the plus sign ( +) next to the following items in the list:
HKEY_LOCAL_MACHINE h
SYSTEM
CurrentControlSet
Control
Class
6. Select 4D36E965-E325-11CE-BFC1-08002BE10318. Make sure you have selected this exact key name.
7. Select the LowerFilters value and press the Delete key. Confirm the deletion by clicking Yes.
8. If an UpperFilters value is also listed, select UpperFilters in the right window and press the Delete key.
Confirm the deletion by clicking Yes.
9. Delete all other UpperFilter and LowerFilter values within the 4D36E965-E325-11CE-BFC1-08002BE10318 key if they exist.
10. Close the registry editor and restart the computer. The disc drive should now be recognized by Windows.
restart the Notebook.


Step 3:

BIOS RESET

1. Click Start, Shut Down, and then click Restart.
2. When the HP logo appears, press the F10 key to enter BIOS configuration utility.
3. Press F9 to load the setup defaults.
4. When changes are finished, Save and > Restart the notebook.
5. Press Enter to confirm and restart the notebook.

All of this i tried, however to no effect. In fact after doing step 2, when i restarted the computer it failed to load and went into automactic restore to a last know good config.

My Question is does anyone have any idea if I am able to fix this problem, or have I stuffed the drive and need to get a new one ( and if so what drive is a good one to get?).

If any more info is required I will endevour to provide it. Cheers All.

2
Contributors
1
Reply
2
Views
6 Years
Discussion Span
Last Post by tje210
0

try to get the firmware back to what it was before you updated it. rule of thumb... don't update firmware unless you have a compelling reason to... e.g. nifty new feature you REALLY want, or the drive isn't working, etc. ditto with the driver.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.