0

Please post below if you have solutions to this problem.

THE WAY I SOLVED THIS PROBLEM!!!
First check your firewall to make sure it isn't blocking anything of importance.

  1. Then open up your browser (it shall say the web page cannot be displayed -or something along those lines.)
  2. Go to tools. NOTE(If you cannot see tools then hit F10)
  3. Click on Internet Options
  4. Click on the "Advanced" tab.
  5. Click on "Reset..." in the Reset Internet Explorer's Settings section.
    A box will pop up asking if you are sure. reset. (You may want to check the box but READ IT FIRST!)
  6. Restart your browser.
3
Contributors
4
Replies
6
Views
6 Years
Discussion Span
Last Post by jingda
0

I knwo this is closed, but if you went to Connections after Step 3 , then Lan > Checked Proxy wasn't ticked on, it would do the same, as the reset, set's IE to defaults.

0

Since your problem is solved why are you still posting this?

Edited by jingda: n/a

0

Jingda

Who are you refering to?

I posted to make sure other's know, it is most likely those settings I have posted, as doing a complete reset of IE can have implications of all sort's, including losing Addon's like Toolbard, media addon's and soo on.

It's more like telling someone to restore back to factory settings, yet they will then have to spend time on re-enabling or even re-installing software just to get thing's working.

Edited by Bal: n/a

0

Hi Bal buddy,

I am actually refering to the original poster who started this thread. Since his problem is solved i see no point in creating a thread and posting solutons for other posters who have the same problem. But thanks anyway for clarifying with me, see you along buddy!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.