0

HI, recently i'm having some problem with my comp. I was trying to recover my xp home edition, and every time i try it stops at 12% , and says that " Incompatible image in use" Can someone please tell me how can i fix this problem. Now i can't usemy PC any more. I really need help.

Thank you very much.

5
Contributors
4
Replies
5
Views
11 Years
Discussion Span
Last Post by blackpooldanny
0

Did you solve the problem? I just went through something very similar with my Sony VAIO and after some research and phone calls found out that the image in the System Recovery CDs was done on a computer with 256K RAM. If you have more RAM than that, remove the extra RAM, run the Recover software and reinstall the RAM.
It worked for me.
Celia

0

Did you solve the problem? I just went through something very similar with my Sony VAIO and after some research and phone calls found out that the image in the System Recovery CDs was done on a computer with 256K RAM. If you have more RAM than that, remove the extra RAM, run the Recover software and reinstall the RAM.
It worked for me.
Celia

I had the same problem on my vaio. Took out 256 ram as suggested and the recovery is working sweet now.

Thank you!!!

0

Best regards from Vienna (Austria)
This is the best idea!!! You saved my life!!
My vaio notebook: PCG GRT 916V had a damaged Harddisk (60GB)
So I put in a new harddisk (Western Digital Scorpio 250GB 8MB)
and tried the System Recovery CD and ...checksum error !
After removing one of the two ram's the installation works perfect!!
No Bios-Problem! No Problem with the Battery on the Motherboard!
After assembling the removed Ram, my notebook is running very good!
By and thanks for the Link - You saved my Life - indeed!! Tom

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.