0

Well, what was turning out to be a fun day got ruined.

I was going to go out with my laptop and "war walk" i guess. I get all double layer dressed because its pretty chilly outside still, open up my laptop all ready to go, turn it on, i get beeps and absolutely nothing on my screen.

Beeps and a blank screen.

At this point im confused and fustrated. Just 3 little short beeps ruining my day.

So i go in and on my moms horrible dial up i google some remedies for my laptop. I find some things, and a website dedicated to threads from this forum. Well i find out that the beeps mean something, especially how fast and how many beeps there are, so let me explain.

1 mississippi
2 mississippi
3 mississippi is how these beeps are organized.

Now im wondering, how can this happen? It is an old laptop, Compaq presario 1700, i think its from like 1999. 320 mbs ram, 500 mhz pentium 2 or 3 i beleive, and a small 6 gb hdd just in case you needed some specs.

I treat it with respect and wasnt expecting something like this to happen. Im no noob when it comes to computers, i guess, i have built a computer before, and im working on a personal desktop for myself as well. I am just not familiar with the whole laptop configuration or anything, if its any different.

Also i have read to look and see if its just the lightbulb that has burned out, well that is also not the case because i put it under some sheets and i still see nothing. Ive booted it without the cd drive or battery in, ive looked at the ram to see if its all snug, and well im pretty much stumped.
I think the whole screen is dead or something.. I dont know.

Also, it has NEVER done anything like this before. It just happened, it worked fine the day before, and this morning it just ceased working.

Anyone willing to help?

2
Contributors
3
Replies
4
Views
11 Years
Discussion Span
Last Post by richh0323
0

This may be a memory problem, something may have jarred loose. I am not sure what BIOS that Compaq used in this modle, but you can try pressing F10 as you bootup to get into the config mode. Make sure all drives are in right, if you know how to find the memory check it make sure it is seated.Do you know what type BIOS you have?

0

This may be a memory problem, something may have jarred loose. I am not sure what BIOS that Compaq used in this modle, but you can try pressing F10 as you bootup to get into the config mode. Make sure all drives are in right, if you know how to find the memory check it make sure it is seated.Do you know what type BIOS you have?

I think its like Pheonix or something like that.

Still, i dont remember if i stated this too clearly, but i see absolutely nothing on my monitor. The laptop turns on, the fans run, i feel the hard drive running, but the monitor is dead blank.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.