0

Hi all,

I have a TOSHIBA Satellite 2805 - S401 and I can't go to BIOS screen (Esc + F1) to change the Boot priority. The hard disk was wipped out by somebody else and I try to reinstall an OS on that, but can't boot from a CD. I tried everything what I found on internet forums but nothing worked.

CD drive good - tested/checked
HDD good - tested/checked
Have BIOS passowrd - know it

Please give me some hints! Thanks

3
Contributors
3
Replies
4
Views
12 Years
Discussion Span
Last Post by maddog!
0

Try an external USB floppy drive to boot up the machine
Download the XP boot up floppy discs from Microsoft from here (you will need 6 blank floppys)

Also it is a single button to enter the BIOS usually
(F1 or F2 maybe DEL)
One of them three will enter bios sorry I cannot remember which as I no longer have a Toshiba Satellite

If you cannot get hold of a USB floppy you may be able to boot from network but This I have never done..so do not have detailed knowledge of

0

You need to disclose what comes on the screen when you turn your computer on.

-1

make sure the cd rom is plugged in good I pulled the little strip off above the keyboard and took the keyboard out which made it easier to plug the cdrom in all of the way. It wouldn't read windows with a non toshiba cd-rom. It will give an IDE #2 error if the cd-rom is not in all of the way.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.