0

Hi Folks,

I just installed a New Western Digital 80GB HD in my Toshiba Tecra A1. To test it, I started to load up Fedora Linux as an OS. Linux saw the drive ok and everything seemed to be ok. I halted the install as I need to load it up with WinXP (work related). I now have the Windows install CD and have attempted to load it, but now all I am seing is a flashing curser at boot-up. The CD starts to spin-up as if it's going to begin the install, then nothing. I tried the old harddrive (to test the CD drive) and it works fine, so I know the CD drive is ok. The BIOS settings are correct. I'm thinking I have somehow mucked up the information at the beginning of the harddrive when I began, but did not finish, the Fedora install. I've tried installing Fedora again, but the same thing happens (flashing curser). Any thoughts of how to fix this?

Thanks

2
Contributors
2
Replies
3
Views
11 Years
Discussion Span
Last Post by nizzy1115
0

Oh for...

Why is it you can spend hours troubleshooting something, and then figure it out moments after asking for help..

Ahh well....ignore...problem resolved.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.