0

hello all;
Been awhile since i've been here, anyway, I have a computer with the following hardware.

Gigabyte GA-ep35-ds3l mobo
Intel p4 chip
8800 GT vid card
4 sticks matched 2 gig corsair ram
aantec truepower 2.0 power supply
2 antec case fans

backstory ...
I didn't build the rig, won it during a LAN comp with my BF42 clan. Used it primarily for gaming, with another rig for my day to day usage. sat for the last couple years. My day-to-day computer (i'm on it now) is one i built/modded and it has a bad fan on the vid card, so i recently started using the gaming rig as my preimary and dropped my hard drive into the gaming rig.

After a couple weeks running, it wouldn't restart. it would fire up, (turning onthe power supply switch makes it boot without pushign the button on the front of the case) all fans would kick on, then it would beep and shut off. there are 4 leds between the ram sticks, bottom two show green, then orange and a red up top.

I figure i've got a fan/overheat protection issue of some sort and began fiddling a little. The 2 system fans are wired a bit strange, they're pulling power (red/black leads) out of adapter blocks on one of the 4 pin power supply plugs, then a white lead is tapped into the fan's 3 pin connector and goes to the 3 pin terminal on the mobo.

One of those white leads seemed iffy, and sure enough moving it a bit caused the system to kick on and off. At one point i got it to refire and stay running most of the afternoon, then it cut out. i checked the terminal tip, sure enough, the lead was broken at the pin. Soldered it, and it didn't fix anything ?????? still starts and turns back off.--now with no beep.

leds are still lit green, green orange, red

I have tested the power supply by swapping it with the Roswill in this computer, no change.

direct ran fans to to the mobo pins, no change
tried different known working fans, no change
reseated ram, vid card and chip, no change

Do i need to reset cmos? And if i do will it wipe any data/programs/setting stored in my hard drive?

thanks for any advice and help, this has me scratching my head.

3
Contributors
6
Replies
28
Views
3 Years
Discussion Span
Last Post by 73formula
1

I doubt the fan is causing the issue. The four pin fan leads allow you to use PWM to regulate the fan speed. You could always unplug it completely, if it's the CPU fan the CMOS will beep to tell you the CPU fan is unplugged, it shouldn't shut down.

As you're not passing CMOS, it sounds like there is an issue either with your RAM or CPU. Additionally, as this is a "gaming" machine that you won at a LAN, chances are it's overclocked and the machine may now just be too old to run that configuration (or is now sufferring from voltage burn)

Reset the CMOS and if that doesn't fix it immediately, pull out all the RAM, then test them one at a time. I would leave the machine running for at least one day, or until your first power off, for each stick of RAM.

If this still does not correct the issue, try and find someone who's components are compatible with your own and test theirs in your system. If this doesn't work, it's likely your motherboard is dead. Test each of your components in your friend's system. If they are all fine, you need to replace the motherboard.

If at the end you haven't isolated the issue, sell all the components you know work on eBay and buy a new machine.

0

sounds like a plan with the cmos reset. the two computers i have aren't compatible ram and video-card-wise. -- don't have anyone around to test the components with. the wier dthing is that the case fan with the bad lead would trigger the computer to start and boot when i jiggled the lead. at one point it came on and stayed on for several hours.

additionally, i don't have any install disks for the OS (XP x64) my main concern is whether or not a cmos reset will wipe out the os and set me to the ol bsod ... looking for some info on that before i jump the pins to reset it.

1

Jumping the cmos pin is not going to do anything to your hard-drive. This only resets the firmware and configuration of your bios to its original (factory) configuration. It will not affect the OS boot sequence, nor the OS installation itself. But I doubt that this would be a bios / firmware issue, especially if you did not do anything special with those. It sounds more like a hardware problem.

If your OS is Win-XP, consider changing it since the support for it will stop in a few months. If you don't have access to a newer Windows version (7-8) or the rig won't be able to handle it, consider installing a Linux distro instead, which is great way to give a second life to an old PC.

leds are still lit green, green orange, red

That seems like the most visible sign of a problem. LEDs don't change color for no reason, and I doubt the different colors are there for decorative purposes. You either have defective RAM sticks, or a defective motherboard.

The 2 system fans are wired a bit strange, they're pulling power (red/black leads) out of adapter blocks on one of the 4 pin power supply plugs, then a white lead is tapped into the fan's 3 pin connector and goes to the 3 pin terminal on the mobo.

I think this is a fairly common wiring, especially when an additional fan was introduced (e.g., to cool some overclocked components). However, it seems kind of archaic to have a 3-pin fan on a "gaming rig".

Clearly, power is getting to the fans, and after fixing the iffy tacho-wire, it no longer "beeps" (which is the computer's way to indicate that the fan is not running or that the tacho-wire is out). There are some potential problems I could think of related to the fans (e.g., a busted or iffy capacitor or tacho), but as you said, you tried "known" fans, which sort of rules that out, unless the problem is still somewhere in the wiring. You might want to do a little session of wiring tests. For that you need a multimeter with needle-style probes and that "beeps" for short-circuits, and remember to check the wiring after the connectors, not before (i.e., on the mobo soldering points, not on the wires themselves nor by sticking the probes in from behind the connectors)), basically, you want to know if the PCB leads receive correct signals.

the wier dthing is that the case fan with the bad lead would trigger the computer to start and boot when i jiggled the lead.

You're right, that is puzzling. There could be some sort of issue related to busted pull-up resistor or a busted capacitor. These things can sometimes trigger a short from power to ground, which then triggers the power-supply's protection to kick in and shutdown the computer. Also, you can have weird things happening, like, for example, if the terminal capacitor on a fan is busted (open), then, on occasion, the induced current from the fan can feedback into its power-leads, causing a instant drop in voltage, which could last long enough to shutdown the computer.

It's very difficult to diagnose this kind of problem without testing everything in complete isolation, which would require that you have a complete working replica of the computer (or a compatible one).

I hope I helped a bit, good luck!

0

That does help; you're right, cmos reset did nothing. While i understand most of how computer hardware/software works in general practice, i know just enough to make me dangerous as the old saying goes.

Pretty sure its the mobo or cpu. interesting point about the caps, as i was also getting brief "pulses" of it attempting to power up if i gently pressed on the caps in the corner by the 4 pin atk block. I "discovered" that while checking to see if the cpu cooling tower was seated correctly. at the most, the power comes on for 2 tto 3 seconds, then goes dead. not even enough to time to see a flash of power at the keyboard or boot info on the monitor.

the mobo manual states that the 4 leds are for the cpu's loading level, so to me it seems obvious that something is wrong there given i've got an orange and a red light

At this stage, i think i'll pull the mobo, check the caps and the board for cracked solder. other than somethign like that jumping out as damaged it's time to buy/build something new.

I just hate the thought of losing or having to resurrect some of the software i have in it.(video editing programs and a couple massive game mods that i don't think i'd have the patience to reinstall--along with thousands of images and lots of video clips/work) Both these computers date to around 2005-07. bad enough right now that the rig's hd i'm using can't load my original user profile and resets to default with every boot.

Thank you for the input; i'll post what, if anything i find after i pull the mobo out of the chassis. I'll probably be looking for some advice on how to best salvage or utilize the pair of HDs if i go with a new build.

Edited by 73formula

0

so,pulled the mobo and found a potentially bad cap. 16v 470uf one by the cpu seemed loose gave it a tiny tug and it felt like the positive pin was loose inside. oredered a replacement, figured it's worth 2 bucks plus shipping to see if it fixes the problem. it was one that i was getting a bit of power on flash from when pushing on it.

0

Well, SUccess! Then ... deerrrp!
Put the new cap in, reinstalled the mobo.
Hooked up all but the monitor, keyboard and mouse.
Turned power supply switch on. NADA--good.
Hit power button on front and it fired up. turned it off/on ca couple times with the power button and all seemed well, left it off.

Leaned over/lightly on the case to get the monitor plug and the power supply flashed on briefly. Uh-oh ...

Sure enough, right back where it started. turn power supply switch on and it automatically goes into the boot sequence and powers off--without ever touching the power button on the front.

I'd swear there's a simple short in this thing somewhere. tried jiggling the reset switch and power button feed wire, but nothing happened.

So, i'm out 2 bucks for a cap and will likely just go with a new one.
just isn't worth the frustration.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.