0

Hey guys, i'm really lost atm and could use some help, any help!

System Specs:
Asus p5nd2-sli deluxe
intel pentium d 830 3ghz
1 gig corsair xms2 667
creative audigy 2
hitachi 400 gb HDD
2x Maxtor 200gb HDD
Asus Nvidia Geforce 7800 GTX

Here is what went down. Everything was working fine and been working fine for the past 5 months. I decide to go ahead and update my mobo's bios using the asus uograde windows utility. Flash the bios, all seems well, restart, windows boots up normally, but starts to hang while loading my system tray icons (such as steam, aim, norton, peer guardian, winamp etc.) Hangs and basically crashes. So i force restart by using the power button. (ctr+alt+delete didn't bring up the system screen) restart does the same thing loads all the way to the desktop but hangs when loading backgroung applicaions. restart again.

Now while my computer restarts the first windows load screen does not show up at all! Jus black (where the windows XP logo should be with the little scrolling loading bar).

I think well, damn, bad bios or sumthing. So i reflash in dos using a dos boot disk to my old bios where EVERYTHING works. Still not good same thing.

So i run windows in safe mode thinking maybe the registy or some thing got corrupted and used system restore to a previous date. No go same thing, and now i can't even get into safe mode.

My last hope was to use the windows disk to repair an install. Installs like nothing is wrong. But after installtion same deal. It will auto restart rgiht before the first windows logo.

All my attempts to fix windows did not work. So now i gotta think maybe its not windows? Could the newer bios for my mobo screwed up my memory? My HDDs? i'm so lost and vry upset i have soooo much important data on my primary drive.

If worst come to worst and i have to reinstall windows. Could i just buy a new HDD install windows fresh and boot from the fresh windows to access files on my orginal windows installed HDD? (of course only if there is no hardware issues and the fresh windows boots like its supposed to)

Sry for the long explaination but explainging EXACTLEY what went down i thought would be a better way to help describe my odd situation. Thanks guys!

3
Contributors
3
Replies
4
Views
11 Years
Discussion Span
Last Post by goldeagle2005
0

There is one thing you can do to shed some light here if you are able to enter the safe mode.
There is a thing calles event viewer (part of the administrative tools), where all the alerts, error messages and notifications of service starts and stops are logged.
Try to find ANY failure notifications there.

Couple of Qs:

Those 2 Maxtor HDs... Are they in a RAID array?
Are you POSITIVE you flashed the original BIOS back?
Are there ANY messages before the system shuts down?

Here are couple of suggestions:

You can unplugg those 2 HDs and try a single drive config. to install the windows.

I'm thinking your BIOS settings are to blame (memory, CPU overclocking and so). You should enter the BIOS setup and restore default settings, but have in mind the memory specs. and RAID setup.

If nothing of this helps, you can disable things in BIOS (like LAN, on-board sound and such) to rule out mobo hardware faliure.

Also, you can inspect CPU heatsink and clean it if necessary, to rule out CPU overheating shutdown.

Another test wold be taking out 1 memory stick (if there are more than one) to see if the memory got fryed.

P.S.
The data on your 400 gb HD does not have to be lost. You have additional 2 HDs where you can install the windows and retrive the data you want saved.

My advice regardless of those above is to flash newest BIOS for your mobo.

0

No the two drives are not in a raid. Yes i flashed the orginal bios i saved before i flashed teh newer bios. And no there is not one single stop message before the system automatically reboots. thx for the times, gonna go try a few things if you have anymore ideas would be great. :)

0

Did you try a clean install of Windows after you flashed the BIOS? Sometimes, flashing adds some features and Windows detects it as a new board. This causes it to go nuts. (not a very technical explanation, I know)

Anyway, after you flash the BIOS, try a clean install of Windows. See if this helps.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.