0

I have an ATI radeon 7000 in our "mediabox" computer. I am trying to run HALO by Microsoft. The Specs:

Media Box
Processor: Intel Pentium II 350 mhz
Hard Drive: maxtor 20 gig
Mother Board: Asus P2B
OS: Microsoft Windows 2000 pro
Video card: ATI Radeon 7000 w/ s-video
Ram: 191 megs
Extras: 16x dvd-rom

Sister's
PIII 500mhz
Asus P3B-F
512 megs of ram
Windows 2000 pro
ATI radeon 7000

My problem I am having is not only with this machine but my sister's machine also. The graphics really stink on both machines. When you turn the character in the game you see like all red and green stripes and the game looks "see-through". The graphics are absolutly fine in windows. I know you need at least a PIII 733mhz processor but I am running Halo on my computer which is a PIII 450mhz with a NVIDA GeForce card, Windows XP pro, 512, etc. and the game is fine. anyone have this same problem with the radeon cards? What can I do about it? Is it the fact that the driver is not compatible with windows 2000? It's driving me nuts and I can't figure out why it does this. I have changed settings, updated drivers, ETC. and I still can't find a solution to this issue. Thanks

2
Contributors
1
Reply
2
Views
13 Years
Discussion Span
Last Post by Catweazle
0

I don't think you'll find a solution. Halo is a pretty demanding game, and your Radeon 7000 isn't enough 'grunt' for it!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.