0

I have a 10 month old laptop with WinXP Home Edition and SP2 along with 3 spyware and 1 anti-virus program installed. All the software is current and a recent sweep of the computer for viruses and spyware since my problem developed showed no virus and only the usual minor "cookie" spyware items which were again "quarantined" or removed.

There is an Espon CX3200 printer/scanner hooked up to the computer via a USB cable. It is the only printer on this computer. This is the only computer hooked up to the printer.

There are 3 user accounts on the computer:
Mine (I am the administrator)
My wife which is a limited account
Guest which is also limited account.

Until about a week ago, the printer worked perfectly:D, but then wife noticed that she could not print when using the computer.

The printer still works perfectly for me, but when the wife or guest tries to print, a small printer icon shows up very briefly on the toolbar at the bottom of the window and then disappears, and nothing happens:sad: .

When I print, the printer icon shows up and stays on while the product is being printed along with a status window that shows ink status, job queue, etc. until the print jobs are done.:cheesy: Which is the way it worked for wife's account until we encountered this problem.

Have checked the printer status and it always show the printer is READY, yet it only works for my account.

Wrote to Epson and they said it is a security/user problem and to contact Microsoft. Wrote an e-mail to Microsoft, but no response.

Have tried changing wife's account to administrator, but that did not solve the problem either, so switched it back to limited.

Nothing has been changed on the computer that we know of, except the normal updating of spyware, anti-virus software each week.

Does anyone have any suggestions to solve this problem? It is irritating to have to copy documents into a shared folder and then switch to my user account in order to print them.

Since the printer works fine for me, it is obviously not a problem with the cable, ports, or printer. Of course since the printer works okay for me, the print toubleshooter program is of little use as well.

Would it be worth using a restore point from a month or so before this problem surfaced to get back to what we had?

I appreciate any ideas anyone has for solving this problem.

6
Contributors
10
Replies
11
Views
11 Years
Discussion Span
Last Post by bigozone
0

Would it be worth using a restore point from a month or so before this problem surfaced to get back to what we had?

That's what I would try first, because if this fixes it, then ya don't need to worry about it too much.

If this doesn't work, I would open up the DeviceManager (Right click MyComputer> Properties> Hardware)

Inside this, look for any ? marks.

Thanks.

0

Stein:

Thanks for your response.

I guess I will have to try the restore point, since I have already checked the device manager and did not see any problems or conflicts. I also checked the printer status in her account, and it looks the same as when I check it in my account with same port, it says it is READY, etc. I even get a brief flash of the queue window when I try to print a test page, but it quickly disappears and then the test page never prints out.

It seems like something must have been changed on the computer that was invisible to me and with my wife having a limited account, she should not have been able to make any changes.

I am also willing to try any other suggestions. Not sure when I will get a chance to try the restore points since I am kind of behind with other tasks here.

0

* Open your Printers and Faxes folder.
* Right-click on the printer's name/icon and choose "Prpoerties" from the drop-down menu.
* Click on the "Security" tab in the properties window and verify that the permissions for your wife's account are set correctly. If her account does not show up in the list of user names, add it.

0

DMR:

Thank you for your suggestion, but something is missing.

When I click on the "properties widnow" of my printer, I do not get any security tab.

The tabs I do get are the following: General, sharing, ports, advanced, color management, and version information.

On none of the tabs do I see anything about security or user account names.

Since this is the only printer connected to the computer and the only computer connected to this printer, I have not done anything with sharing, because I understand that is more for a network where there is more than one computer accessing the printer.

Do you have any other suggestions?

I have not yet tried to go back to a prior restore point, and not sure if that will work or not or when I will have the chance since out of town guests arrive today, and that will bring a temporary end to my computer work for a week or so.

0

DMR:

Thank you for your suggestion, but something is missing.

When I click on the "properties widnow" of my printer, I do not get any security tab....

Sorry, that was my mistake- I missed the fact that you're using XP Home edition. XP Home doesn't have the extended sharing/security settings that are available in XP Pro.

I agree with the person you contacted at Epson that this does sound like a user rights/permissions issue, but unfortunately I don't have an immediate answer as to where to modify those permissions in XP Home. :(

0

A couple suggestions, BOODA:

First, since i do have XP Home, do like DMR said; Printers and Faxes > Properties, but go to the Sharing tab. Make sure the printer is shared. I know it says network users, but it may help.

Second, go to Advanced tab and make sure it is always available. Also go to Ports and see if the printer port on USB is set up with a checked box (this has to be done in wife's account)

0

Trace:

Thanks for your response. Sorry for the delay in responding, but have been out of town until yesterday, and just beginning to catch up on e-mails, etc.

The only thing that I have not done that you suggested was go through the printer sharing wizard. I started it one time, but then it asked questions along the way that I was not sure how to answer, so gave up. Did not do this when I first got this computer and hooked up the printer, since it is the only printer connected to this computer, and this computer is the only one connected to the printer. It worked fine until a couple of weeks before we left for the weekend.

The printer is already set to always be available/or on, and the USB port is checked in the wife's account. When I go through the printers properties in the wife's account, it looks exactly like when I do the same in my account.

I may try the printer sharing wizard again when I get a chance after our visitors leave town, in the meantime, not much chance to get on computer and mess with this stuff.

Thanks again for your assistance.

0

Trace:

Well I tried the printer sharing wizard, but that did not solve the problem unfortunately. I also see the printer port is USB and the printer has a check mark in her account, just like in my account.


I tried an earlier reset point (actually several), but they would not let me reset the computer back to August before this problem surfaced. Kept saying that files could not be restored or something like that.

Now what? I have the instructions from Epson about removing the printer software files and downloading new ones from their site, but with the printer working properly in my account, afraid that might create a problem and end up with printer not working properly for me either. What are your thoughts?

0

Try logging into the other account and re-installing the printer drivers on the cd.

0

:icon_idea: log on to other account,, reinstall drivers but not the other software... try that...

worse thing that would happen would be to reinstall the epson drivers and apps again.

just a thought... who knows it might work :icon_cool:

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.