0

Hi - I know I haven't made it easy on myself (read on) but I'm kind of stuck at the moment.

I moved overseas a few months ago, and to save space (boy am I regretting it) decided not to bring tower and cd drive, so I took motherboard, hard drive and most of the add-on cards, the idea being to restore the system when I got to my destination - I have some unfinished work I have to access on the hard drive, and programs I don't have access to disks right now to reinstal-windows 2k included, unfortunately, so my options are limited.

New box/psu - new DVDreader/writer, new floppy, a used but I think ok internal modem (got the same behaviour without it, but will progressively remove cards again to test) also a new USB card (more ports)

Initially, I couldn't get anything on screen and now hard drive activity, I reseated the video card and then got it to boot - card wasn't seated right.

Not sure if I have floppy hooked up right, had to borrow cable from another pc cause I didn't have one- is it ridge on ide connector up? There's an arrow on the left of the socket, which I assumed was for the red/wire/pin 1 - also, do I use the twisted one (two plug floppy cable)

Not sure if floppy drive is the issue, as I get partway through boot before it then just starts again....I looked at the bios and changed a couple of things (had to reset clock cause I'd replaced battery) and disabled the scsi option - I had a scsi controller in there previously but didn't bring it with me.

It has Roxio goback on it - since there were so many hardware changes I couldn't see much point in it being enabled right now, so turned it off. Can't undo that, and can't revert it - probably a risk.

Should I disconnect EVERYTHING new or old, except the hdd and video card, or will that freak it more?

I've tried a couple of different safe mode boots, but I'm still not getting past the 'loading windows' bar, then it restarts.

Any ideas/clues/suggestions appreciated.

2
Contributors
5
Replies
6
Views
10 Years
Discussion Span
Last Post by pjb999
0

Try to double check your boot priority and make sure that your harddrive is set to boot first. If that doesn't work unplug all your drives except your harddrive and see if it boots then.

0

Try to double check your boot priority and make sure that your harddrive is set to boot first. If that doesn't work unplug all your drives except your harddrive and see if it boots then.

That's a good idea, although I'd sort of done that, when I was troubleshooting the video card insertion problem - There are several new pieces of hardware - i did wonder about installing them one at a time, but when you set up a new system, they're all in there together -although I suppose you're setting up the OS for the first time too.

The optical drive is new, a cd/dvd writer, whereas the previous was a cd writer only.

I had it set to boot cd, floppy, hdd although I don't have any floppies to test it, I'm not sure if I have the floppy connected right, it's been so long since I did one, and they always used to show you pin 1 on the drive.

0

OK - tried disconnecting the other drives, and disabled them in bios.> No dice.

Tried a system disk from another computer - windows ME- it booted fine then wanted to instal drivers for all the new hardware - should be interesting to see if it works when I put it back in its original box! Not that worried about that one.

It proves the other stuff works, there was a modem from the ME computer I'd never tested with w2k so I decided not to mess with it, and took it out - still no difference.

Windows safe mode - all options - behaviour the same. POST goes ok then the progress bar "loading windows" then nothing, screen goes to standby, boot sequence starts again, rinse, repeat.

If the drive's faulty - and it has travelled a long way and possibly knocked around in the move...but it's intact enough for the Roxio goback (now disabled, so that revert ship has sailed, maybe I should have tried it) to have come up.

I'm baffled. It's the original motherboard - different (some) peripherals. Different country and voltage....but it's all dc to the mb and components.

Ground zeroing the thing's not an option for me, I need stuff on it - including a program that I don't have the installer disk for (hopefully all original disks are with rest of my stuff which is on its way, but may not be available for some time)

I guess if I can't solve it I will need to set up another computer or use the ME one to scavenge the important stuff off the drive then start again, but it's not my first choice.

I use Macs a lot, I keep thinking "hold the shift key" which disables extensions etc - but I guess safe mode's like that.

0

An update - I suddenly remembered there is a program on the computer that has a HASP dongle, and wondered if this would be the cause of the problems, but plugging it in didn't help. I am wondering if the registry's messed up, but it's still doing it with almost everything disconnected. I suppose I could try removing ALL peripherals again, not sure if I've done that since fixing the video card seating problem.

0

Tried a Norton Systemworks emergency disk - yeah I didn't have time to create a proper emergency disk before I moved overseas - hoping it'd have the ability to repair the registry or whatever the hell the problem is, but all it does is bring up the normal Nortons Utilities menu, it did offer to recover from a safe point - I did have Goback on it, but disabled it when i was trying to get it going in the first point, because it wouldn't revert when I tried it. In hindsight I imagine it was a mistake.

Now I'm thinking that I'll have to use the original win 2k disk to repair the os - can't remember what that sort of install is called - but I don't have the original disk with me, it's in storage, which means me getting all sorts of Customs things sorted - it's a long story.

I did replace the motherboard battery before I started - I am tempted to wipe the bios and start again, but will this help? A Windows ME hard drive boots up perfectly in this machine so I know (I think) everything hardware wise seems ok, it wanted to instal a lot of drivers. When I return ME drive to its own machine, it should be interesting to see what happens....

ANy other thoughts?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.