0

I don’t know where to start with this problem but here goes.
This problem started because I have been tying to repair a hard drive that showed 7.84 GB instead of 80GB, this I eventually did, but in the process I have mixed up all my drive letters.
The drive in question was a spare one that I thought I might make use of that was not installed on my computer.
What I did was to remove my slave drive and replace it with the disk that was showing the wrong size. After I had fixed that disk, I replaced the old slave drive back to where it had been before. Now all my drive letters are mixed up and I can’t access the F: Drive (my (old slave drive) also the bios still shows the 80 GB of the drive I repaired, I am unable to change this to160GB which it should be, although I have tried

My old configuration
A: Floppy
C: Main
D: DVD
E: CD
F: Slave

My new Configuration
A: Floppy
C: Main
D: Doesn’t do anything
E: is still the CD
F: is now the DVD drive which was D:

What do I do now, I am thinking should I continue to try and get the bios to recognise my old slave or maybe upgrade the bios ( I don’t really want to do this) both of my drives are in good order, is there any way to start over again. Can I reset the Bios ??
I’m sorry that this is long winded, but any advice would be appreciated....

2
Contributors
1
Reply
2
Views
10 Years
Discussion Span
Last Post by raybay
0

Go to Start -> Settings -> Control Panel -> Administrative Tools -> Computer Management -> Disk Management -> then righ click on Local Disc -> Change Driver Letter and Path.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.