0

"Invalid" system disk...."

I installed a second Maxtor 5T040H4 HD. The specs say that I don't need to set a jumper to make it a slave.

When I bootup I get the following message: "Searching for Boot record from Floppy..Not found
Saerching for Boot record from IDE-1..OK

Invalis System disk
Replace the disk and then press any ket."

So I press any key and the computer boots and I can see the "Slave".

What's up w/ the message?

3
Contributors
3
Replies
4
Views
13 Years
Discussion Span
Last Post by thewolfe
0

Point one:

I don't care what the specs for a particular item of hardware says - it is ALWAYS best to manually configure drives as 'Master' or 'Slave', and to use the appropriate cable connectors - end for 'Master' and middle for 'Slave'. The drive manufacturers might think their component is 'uber smart', but it has to interact with the rest of your system!

Point two:

Somehow, Boot order in BIOS setup has been disrupted (probably by that 'uber smart' drive trying to take over things because you didn't manually configure it) Get your drives correctly configured and then make any necessary change to 'Boot devices' order in BIOS setup.

0

OK, here's the deal.

After switching jumpers, cables, and anything else I can think of with no success, I went back into the BIOS again.

Under "Advanced Settings", I found that a second Boot Device which was the hard drive was set to "Second IDE-HDD" instead of the "First IDE-HDD.

The computer now boots up with the master and slave both working.

This was a machine I inherited and most likely was set up this way from the beginning.

Thanks for all the help and suggestions.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.