0

Hi all, so i spilled some drink on a toshiba 2435 s255 a while back, and damaged the Mainboard, after getting a new board now i have a problem and i would like to know if it is from a faulty board.
When i boot up i get error something like:
For realtek 8139
check media cable
Exiting pxe rom

My bios reconizes the HDD, and i can get a WinXP installation CDrom to boot up, but when i do this and go to the setup options, it tells me the HDD is only 8GB when it is in fact 40GB, and it tells it has no partitions and i cant even do a partition on that 8GB, the thing is if i put the HDD on my own laptop with the same DVD rom drive and the same installation CD it recognizes the 40GB, and the partitions in it.
I tried flashing the bios with lastest version altough it had the lastest version already i flashed it anyways, changed the Bios settings, changed the CMOS battery, disabled all other serial ports and usb infrared settings, boot settings etc and nothing.
Even tried my laptops HDD wich has 20BG and it recognizes 6GB in the WinXP setup, and again i cant do partition or anything.

So i suspect the Motherboard that i bought as a faulty IDE controller.

Any help appreciated.

Thank You

2
Contributors
2
Replies
3
Views
10 Years
Discussion Span
Last Post by guizas
0

Make sure the HDD setting is set to Auto in Bios.

its hasnt got that settings, ita a laptop the bios capabilitys are really limited.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.