0

Background: WinXP SP2, totally current patches, current mouse drivers. Self-constructed generi-box with no previous problems.

My old Microsoft IntelliMouse Optical USB mouse started messing up when I moved it around the screen quickly (it would click and drag stuff without me doing anything but move the mouse in circles). It was USB, but I had it plugged through a converter to the PS2 port. When I removed the converter and plugged it directly into the USB port, it would "stall" (it would give the 2-tone "USB device disconnected" then after 1-5s of dead mouse, give the 2-tone "USB device connected" sound and start working again...frequently).

So, I thought: bad driver and I updated the driver. Now, if I start the PC with the old mouse plugged in, I get a flash of BSOD (too quick to read), then the system reverts to the "Boot to Safe Mode" screen. I tried Safe Mode, Boot to Last Working Config, and Start Windows Normally and they all did the same thing (BSOD and safe mode screen). If I unplug the mouse, it will BSOD as above once if I choose "Start Windows Normally", then work fine if I choose it again. The system works fine if I plug in the mouse after I reach the desktop.

So, I figured that the mouse was fried and causing the problem and I bought the Logitech G7 wireless. It does the same thing! Something must be hosed in the Windows "hey do I have a mouse installed?" routine, is my guess. Any ideas on fixes would be appreciated. I would prefer to fix it without having to dig up my XP disk for a repair (which I've heard is not always a good idea).

Thanks in advance,

Stan

2
Contributors
4
Replies
5
Views
10 Years
Discussion Span
Last Post by ShadesOfGrey
0

Other troubleshooting I've done: removed USB entries from Device Manager and rebooted (no help). Searched Registry (HKEY_LOCAL_MACHINE/SYSTEM) for USB entries and removed them, rebooted (no help).

I can see the faintest glimmer of the pale blue Windows load screen before the BSOD hits (and man I wish it stayed up long enough to copy it), so I think it's the mouse init that's bombing.

All other USB devices are working fine.

0

More data.

I was able to stop the autoreboot and captured the BSOD. It claims that my BIOS is not ACPI compliant (which it was before all this started) and generated a STOP. I tried disabling ACPI in the BIOS and the system just hangs, no matter what (USB mouse plugged or unplugged). I re-enabled it and the behavior repeats as above.

Now I don't know if I should upgrade the BIOS or try Windows repair. Thoughts?

0

I was avoiding that...on the ASUS A8N32-SLI mobo, the jumper is underneath the south video card.

However, after some abrasions, I did clear the CMOS, and that worked. Now I feel stupid, but thank you!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.