0

Alright...

Well, I am using Windows XP Media Center Edition, Intel Pentium 4 CPU (3.40 GHz), and one gig of ram. Dell computer (can't remember the model). Reformatted maybe four or more times in the past, getting tired of it.

Anyhow. Me, my mother, and my father all use this computer. Lately my father had been getting blue screens (0xF4) when trying to do anything on his account, including a "CPU fan fail" error.

We went inside and cleaned up the place (reeeeeaaaaally dirty). The fan worked and it seemed to fix the problem.

Just to be sure, I ran McAfee Virus Scan. Suddenly, a bluescreen hit me that had been plaguing me ever since I got this computer- a 0x77 kernel error. It seemed that if I let a couple of months or a year pass and then scan I'd get hit with this, and while this is actually more of a nuisance since I use Firefox and whatnot, I'd like to be able to at least do a simple virus scan.

I tried deleting excess files and deleting and recreating the paging file- it helped it run a little longer, but to no avail.

So I ran CCleaner on my mother's account, went through clean.

Then I tried it on my father's account and got hit with a 0x7A bluescreen. win32k.sys was mentioned.

Also, I believe on both 0x77 and 0x7A errors, the status code is 0xC56, or STATUS_DELETE_PENDING. I have no idea what this means.

Any more info I need to give?

3
Contributors
13
Replies
14
Views
10 Years
Discussion Span
Last Post by Drake Aldan
0

Have you tried running your scan in the safe mode? Have you tried running scans with anything other than McAfee, like Spybot search and destroy, adaware, or asquared?

Here's a article that may shed some light on the error.

0

Downloaded spybot S&D, adaware, and asquared, smart scans on the two latter.

Came through with a clean bill of health.

I'm gonna run McAfee in safe mode in a few.

Also, I looked at the article- it didn't really help me. (Like I said, the status codes listed aren't mine- mine is 0xC0000056. I did look it up on ntstatus.h and as said it was STATUS_DELETE_PENDING which I have no idea of.)

0

Uh...

Well, I ran McAfee in safe mode

it surprisingly went off without a hitch. I have no idea why.

I suppose the next step is to test McAfee again, but this time not in safe mode?

0

Welp,

McAfee definitely works in safe mode.

But not regular. Got the same bluescreen, kernel_stack_inpage_error, 0x77, still same status code 0xC56.

Bummer.

0

Um... can anyone tell me all the differences between safe mode and regular... uh, mode?

Since McAfee can run in safe mode, something is stopping it outside of safe mode. I wouldn't know the process of nailing it down to a culprit.

0

Please check the event viewer and tell us what it shows at the time that this is happening. Show what appears under Source and event.

0

Um...

Checked Event Viewer... no System Error seemed to be popping up.

(Errors in question are just listed as Source(space)Event.)

Around the estimated time on the 3rd, 10:00 to 11:00 AM, there are some Application Errors, 1000&1001 (the program in question, the Creative surround mixer, sometimes won't automatically pick up headphone input, so it crashes for some reason)

there are a bunch of errors for when I was in safe mode and the drivers couldn't operate as such

Then, nothing. I don't think the computer dumped its memory after the crash.

However, at 6:22 there is a MrxSmb 8003 error, followed by a string of disk 51 errors ("An error was detected on device \Device\Harddisk0\D during a paging operation.") and iaStor 9 errors ("The device, \Device\Ide\iaStor0, did not respond within the timeout period.")

That's it. It's quite confusing to me because I can't see anything that directly tells me something went wrong.

0

Welp. The errors run rampant.

My father suggested I open up the thing and check to see if it needs more cleaning. Anyhow, it was just idling by a couple of minutes ago. I walked in, saw it, walked out, ate, popped my head back in and wham, blue screen. I just don't get it anymore.

There were no capital letters... just a 0xF4 (0x3) error.

A process is terminating. Well, that's great, but it doesn't really tell me anything after that.

This damn thing's driving me crazy.

0

Also.

I set my screen saver to "none", so my monitor just turns off after a while. (The green light turns to amber.)

However, sometimes if I leave the computer idling or alone (like just now, I burned a DVD and left it to its own devices), I'll come back and the screen'll be black... but the monitor is on. There's a green light, not an amber, and moving the mouse doesn't bring up anything. I have to shut down the computer to get things working again.

What's up with that?

It's just... numerous problems, and it seems like I'm getting nowhere near an answer.

0

Check this out:

http://www.osronline.com/DDKx/ddtools/bccodes_9xgn.htm

Also has 0x7a link at the bottom.

As for the 0xF4 (0x3) error try this:

I'd first ensure that you have all the necessary Windows Updates for the system - as this could cause compatibility issues that have been resolved in subsequent patches.

Then, I'd uninstall the recently installed apps to see if this eliminates the BSOD. If it does, then it was one of those that you removed that probably caused it.

Reinstall the apps (one at a time) using the latest version/patches from the manufacturer's website. Then check to see if the BSOD recurs.

0

Already seen that explanation page, man. Doesn't help.

I don't have any recently installed applications except all the spyware scanning things. It's happened before in the past as well. These problems are somewhat chronic, lasting right through things like wipes and reformats, for example.

I'm wondering if it's a problem with the motherboard or something, because a wipe nearly solves everything, and during this computer's life I think I've done three, even switching hard drives!

I suppose I can check the updates when I have the time- but my automatic updates are working fine. I guess I'll stick it in the back of my head.

0

Checked updates. Nothing.

I checked my properties again- apparently the computer HASN'T been writing things to the system log after all. Sigh.

I turned off my paging file - hopefully that'll stop all those kernel errors from happening.

Say, is there a place that I can upload .dmp files (memory dumps) from a crash, so people can analyze them and maybe help me out?

Thanks in advance.

0

Just got another 0xF4 0x3 error...

Sure, I didn't get a Kernel error (I believe because I turned the paging file off) but that doesn't mean anything. I SHOULD be able to use the paging file, and the computer SHOULD be able to just idle for days. Both aren't happening.

The three strings behind the 0xF4 0x3 error - in this case, 0x8641D800 0x8641D974 0x805F9F88 - how do I use those to identify the problem? I know they don't put that crap there just to annoy me. Or do they...?

And if no one can find a place that analyzes memory dumps, can someone tell me how I can use it myself?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.