0

I have problems adjusting the volume on my laptop keyboard when i press the green Fn + the green volume up button which is the Page Up on the white key. Im thinking it just doesnt work. but does anybody know what might be wrong with it?

2
Contributors
11
Replies
12
Views
10 Years
Discussion Span
Last Post by JC SIX
0

2 possible causes:

- the key is malfunctioning (would require opening up the keyboard and cleaning it)

- the keyboard driver was recently replaced /uninstalled (rolling back the driver would fix this)

0

2 possible causes:

- the key is malfunctioning (would require opening up the keyboard and cleaning it)

- the keyboard driver was recently replaced /uninstalled (rolling back the driver would fix this)

hey thanks a lot

0

What happens if the button works with the Page Down. I does this fuction but when i press the Fn + Page Up (in green speaker). it doesnt work. Im thinking the Fn+PgUp feature doesnt work

0

If I understand correctly, the combination of fn and page down doesn't work, but separately the buttons work.

Does the volume change anyway? Maybe the OSD (On Screen Display) feature is disabled.

You should post the model of netepad.

0

How do you enable OSD? and what do you mean by i should post the model on netepad.

0

I ment notepad.

You need to tell me what laptop are we talking about (Example: dell inspiron 8500). Without that info I can't tell you what to do exactly.

0

Is your sound muted? (fn+home or uncheck "mute" on the taskbar icon)

no its not muted but this is what appears when i press fn+pg up= V when i type in this box. but other wise there is no other action.

0

Is there ANY sound at all?
Doubleclick on the sound icon on the taskbar and see if the volume slidebar moves while you press the fn+pgdn or pgup.


Also, rightclick on the my computer, select properties, click on the "hardware" tab, click on the "device manager" button and see if there are any problematic devices (would be displayed as branched-out icon with red cross or yellow exclamation point on the device icon, or one big question mark labeled as "unknown device")

0

i tried that but everything around the keyboard section is fine...???thanks though

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.