0

Hi Guyz,

I dont know where to post this....but i am having a very big problem with my wireless adapter.

suddenly during working my connection got lost...i am able to connect thru ethernet.
In device manager..my device manager is showing an excalamation mark over the network adapter with error code as 'Device can not be started'
when i am uninstalling and resinstlaling the driver two drivers are coming
Intel pro wireless 39454BAG and Intel pro wireless 39454BAG-Miniport work scheduler..The second one when double clicked showing fine.
but the first onw is getting installed everytime.
Please help

2
Contributors
8
Replies
9
Views
10 Years
Discussion Span
Last Post by saurav
0

hi saurav,

do u have the cd driver for your wireless adapter, if u have then use that one to install don't let windows auto detect which driver to install....

0

Hi cguan thanks for replying...i dont have the driver in my cd....it came alongwith laptop.
please help what to do?

0

ok, if you have your recovery cd then try to install it back, but be sure to back up all your important datas before doing it.. if don't have the recovery cd, check your manufacturer's website for any driver..what's the model and brand of your laptop?

0

its Equium of Toshiba....i have got the drivers from the Toshiba as well as the Intel website but nothing worked.

0

hi saurav,

you said there were two drivers always coming out but the the wrong one keeps installing when you try to install,try this install the driver again and if the wrong gets installed then go to device manager, then click on plus, right click the wireless adapter, then click on properties then a new window will come out, click on Driver then click Driver Details..on Driver Details you can see the file and the location of the driver..list it down..after that click ok, then uninstall the driver.. after uninstalling your driver check your list go to the location of the driver double check if it still exist.. if still exist delete the file so the next time you install it would not bother you again..so can install the correct driver.. hope this helps.. Good luck..

0

Hi Cguan...in fact the right driver is getting installed.....i found two files were missing in my system 32...so i had put those files in my sys 32 and then did...but it did not help....then deleted all the 3 fiels...but that also did not help ....

0

hi saurav,

sorry i can't be of help anymore..i think the best way is to reinstall your OS...maybe there are missing files in your system and the windows registry is maybe corrupted too....

0

thanks Cguan for all your help..
let me tell you one funny thing now........
i am accessing my wireless without doing anything........
i know if i restart now...it wont work...

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.