0

I have a Compaq 700 celeron the386mb ram and 15gb hard drirve. It originally came with Windows ME, but I upgraded to XP. I've had no problems until I tried to install the SP2. The first time I tried,it said I did not have enough hard drive space, so I tried to delete some programs and the whole thing locked up. I started from scratch. Deleted SP2 and reinstalled XP. Worked ok but slow. I unistalled SP2, and now it won't boot up. When I power up, it goes to a scren with the Compaq logo and a blinking curser in the right top corner. I've tried emergency disks, the original XP disk, the Compaq Restore disk, all useless. The power button will not turn off the computer now. I have to unplug the AC cord from the back of the computer to shut it off. I plug it back in, wait a few moments, then hit power button. I've tried this with every emergency, restore, and system disk I have, but to no avail. Just the Compaq logo screen with the blinking curser. I could sure use some suggestions.

2
Contributors
1
Reply
2
Views
10 Years
Discussion Span
Last Post by lasher511
0

I would say if you do not need any Data that is on the computer to Format your computer completely and reinstall windows and then before you install any other programs that are not crucial then install SP2

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.