0

My problem is a bit long (really sorry). I have two identical systems with the same motherboard (Asus A7V8X-MX SE) and two identical Pinnacle PCTV-Stereo TV-Tuner Cards (My brother uses one system).

Everything worked well for some days. Then suddenly the TV-Tuner of my Bro's PC stopped working (nothing comes when the appliaction is opened. Just a blank screen). I thought it was a problem with the Tuner and left it like that.

Then recently I faced the same problem with my Tuner also. So I though of trying out both the cards on my friends PC. They word perfectly fine on my friends PC.

But the things is my PCI-Slots are also not to blame. Cause when I use the same slots for my Internal-Dialup Modem or my PCI-Sound Card, both of them work fine on both the motherboards.

So its not a problem with either the Tv-Tuner or the PCI-slots, but a sudden problem with "compatiblity"

When I run the PCTV diagnostic test, it runs well upto the last step where it says

"The device test failed. Probably no interrupt was assigned to the PCTV, or the interrupt in question is being used by another hardware device.
Please use the Device Manager to review the configuration of your system and resolve this conflict"

I'm sure its not a problem with the driver cause Its the same problem when I run in Linux also (I use mPlayer there).

This has happened with two cards and two motherboards, both identical.

Please help me....

4
Contributors
5
Replies
6
Views
10 Years
Discussion Span
Last Post by Chaky
0

I'm not completely familiar with Pinnacle PCTV cards, but I do have Pinnacle PCTV Sat card (satellite receiver, not a TV tuner). I believe that you have codec problem. MPEG2 to be precise. (I know that there are trial versions... maybe your trial period expired?)

I needed that codec to see the picture on my sat card, and I'm pretty sure that TV tuners also need that same codec. Problem is that the MPEG2 codec is not free. You'll need to purchase some software that contains that codec. I got it trough PowerDVD that came with my DVD burner.

0

Hi I am having the same issue, it gives the error"Device test failed" and screen is blank...Pls suggest how to sort this out..

0

You should re-seat your card. "Device test failed" means either your card is fried, not seated properly or the drivers are corrupt.

Reinstalling your drivers might solve it.

0

kindly advice me as to which tv tuner (external) one should buy for extensive use of pc and tv

0

A good one? I don't know.

My best advice is: You should start new thread here, if you want some attention to your question.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.