0

Trying to upgrade the wifes P3 700 PC to allow efficient downloading and some level of multitasking so decided to go with a P4 2.4 GHz w/ 800 FSB as I built this box for my gamer son a few yrs back. Decided to try INTEL mobo (rather than usual ABIT/ASUS choice). BIG Mistake. Put a bunch of working parts on the board but couldn't get new 800 FSB P4 2.4 CPU to even POST. After a day of swapping parts (thinking maybe I shorted something) I started a serious web search for POST issues with INTEL mobos. Best I can tell is some INTEL boards claiming 800 FSB compatability, wont POST with 800 FSB CPU until BIOS is flashed. Of course I cant flash BIOS if system wont POST. Solution noted is try booting with 533 FSB CPU (which I dont have). Any other ideas?

3
Contributors
8
Replies
9
Views
10 Years
Discussion Span
Last Post by fren
0

Are you using the same board you built this computer with? If you are then it's a good chance that this board doesn't support the new processor or the fsb rate.

0

To clarify, reference to 'box for my gamer son' was only noting familiarity with the P4 2.4 GHz CPU performance. Now I am swapping a new INTEL D865 GLC 478 main board with a new P4 2.4 GHz 800 Mhz CPU and 512 MB PC3200 DDR RAM into my wife's P3 700 PC case (upgraded w/ a new 400 W P/S). Several web postings have indicated a problem with the INTEL mobos requiring a BIOS flash upgrade to POST with the higher FSB capability. My solution: is bought a used Celeron 2.0 GHz 400 MHz CPU for $20 shipped on eBay and use it to POST the system and flash the BIOS to allow use of the 800 MHz chip. BTW...another 'issue' with using the INTEL MB is their 'proprietary' heat sink retention system which didn't accommodate my Thermaltake CPU cooler. :( Now I either jerry-rig the cooler or need to buy an INTEL heat sink fan (~$30). Phew! I am approaching $200 for the upgrade while a new Dell desktop with equivalent horse power would have been $380 WITH a flat screen monitor!!!. There is no joy in mudville even if I succeed in getting her 'new' system up and running...only relief.

0

Intel specs on your mobo says it supports 800,533 and 400 mhz Fsb, so it should be working. The bioid string is BF86510a.86a, it will support up to 4gb of ram. It is possible that you just got a bad board. The processor should have came with a cooling fan if it is needed. Can you reuse the fan mount from the old board to mount your cooler? If you got the board from newegg.com you might want to contract them for a replacement board before the thirty days is up from date of purchase. otherwize you will have to deal with intel for a replacement or repair on your board.

0

Thanks for input. As noted in original post, the issue IS that INTEL specs indicate it supports 800 FSB but user experience is that some boards need a BIOS update flash to actually even POST. I have been down this road before with O/C projects where mobo requires latest BIOS to support higher spec'd CPUs released after the mobo was. Cure is as noted; get board to POST with lower spec CPU, flash with latest BIOS, install higher spec CPU. The cooler issue is a nuisance. The processor came from geeks.com but had no cooler/fan 'mated' with it and geeks.com had no INTEL H/S fans (I ordered that from eBay as well for $20). I inquired with their tech supp and they were clueless if they had any coolers that worked with the INTEL boards. (sigh). Alas I wasn't shocked. I have already tried a new mobo and CPU swap so it is consistent that BIOS on the boards is the issue. (yes, also swapped P/S, DDR, vid card w/o success). I will post my experience with the 400 FSB Celeron when it arrives.

Contrary to the sailors saying ('It's not about the final destination, it's about the journey') I just wish I could tell the wife she is good to go loading up her nano iPod with tunes. ;)

Moral thus far is I shoulda stuck with mwave.com (always a pleasure) and ABIT mobo (not always perfect but I know the support and info is on their site).

0

Why don't you try to remove and reassemble the motherboard and all the components again. Maybe there is a faulty connection or short between the motherboard and the case.

0

Why don't you try to remove and reassemble the motherboard and all the components again. Maybe there is a faulty connection or short between the motherboard and the case.

Been there did that. Stay tuned for the post-Celeron BIOS flash attempt
Thanks for the reply!

:)

0

Apologies to Fren: Yes I had reassembled all mobo components..but I did it the same way as b4 and ...OK after 10 days AND trying the Celeron 400 Mhz CPU..I got that 'I must be doing something REAL dumb' feeling. So as a last resort I went back to INTEL mobo manual to check a setting..and...wait , first here's why. As noted earlier I was in this fix because I was upgrading the wife's PC mobo/CPU. While firing up her old faithful ABIT BH6 in a spare case I had so could sell as a student PC to re-coup some of the update costs, I realized my symptoms on the INTEL D865 could only mean that the board wasnt getting the power on juice from the working P/S (the green standby light was on). My bias in setting up the INTEL mobo was that I had only worked with ABIT/ASUS/EPOX before and they all use same convention for the power switch connector setting. Soooooooo...I was reading the INTEL mobo manual but not really reading it...I was plugging the power switch connector on PIN 1-2 while manual indicated it should be 6-8. Duh!

Ten days of agony because I didnt read!

All is well..wife is happy and I'm EMBARASSED.
Thanks to all for suggestions.

Stan

0

No need to apologize. We are here to voluntarily share our solutions. At least your patience and hardwork in finding the solution resulted a successfull outcome. Thanks for letting us know the result.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.