0

Hi

I have a Toshiba Satellite M45 S331 with a MATSHITA DVD-RAM UJ-830S using Firmware=1.00.

Until recently all was just fine. I have ripped literally hundreds of audio CDs into iTunes to put them on my iPOD. I just tried to do so again with a new CD and it doesn't work.

The drive WILL play a commercial DVD movie and will recognize both CD and DVDs that have data on them. Hoewever when I put an audio CD in nothing happens... explorer and iTunes both think the drive is empty. Device manager says that everything is working properly and as far as I can tell from both Windows update and Toshiba, there are no updated drivers for this.

I have tried both "enabaling" and "unenabling" the Digital CD playback feature.

So I'm stumped... I can't find any related messages on this site or by Google.. does anyone have any suggestions please

Dave

2
Contributors
1
Reply
2
Views
10 Years
Discussion Span
Last Post by fren
0

Make sure the volume control is not set to mute or not lowered.

Go to Control Panel, Multimedia.and make sure the "Default Drive For Playing CD Music" corresponds to your DVD-ROM drive under CD Audio properties. Click the Devices tab, under the Audio Devices list, select your DVDrom drive and click the Properties button. Be sure the "Use Audio Features On This Device" radio button is also selected.

Plug a headphone to your DVDrom jack (if any), and onboard audio or sound card jack.

Open your cpu case, check for loose connection in the DVDrom cable. If you have a spare cable, it’s better to replace it.

Make sure the sound or signal cable from the DVDrom to your sound card or to your onboard audio in the motherboard is securely connected. To make it sure, replace the cable with a new one.

Open the Device Manager. Right-click DVDrom drive then Properties. See to it the "Enable Digital CD Audio For This Device" is enabled.

Hope this will help you.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.