0

I just put a new hard drive on the computer and have been having a lot of problems with the cd burner. first it wouldn't burn because it thought there wasn't enough room in memory - it was detecting only the room left on the original harddrive. then it would only burn an image onto the new harddrive from the cd. now it is producing an error about c++(?), and i have to disable the Incd on the startup menu to even get it that far. the cd drive itself does not respond, I can't open it to insert a different cd
This is Nero 5.5 and it seems to be the problem. every since i put the drive in it wantes to burn the image to the drive instead of popping the cd door open to allow insertion of a new cd
Hate to go with a new program since I think most of the new ones won't allow you to copy a copyrighted cd. help
dan

2
Contributors
2
Replies
3
Views
13 Years
Discussion Span
Last Post by Catweazle
0

partial answer to my own question:
it was fighting with the Incd program for access to the burner, so i deselected the incd program in the startup menu.
i had tried to copy a data disk formatted withthe incd program and that was part of the problem. when i finally got the theing to eject from the nreo menu, i rebooted twice and put in a music cd and was able to copy two cd's with no0 problem. As soon as i tried to copy the data disc again, it went completely fluey.

0

dandimmitt, I've just had a big battle with a friend's system which was in a similar state to yours. If you are using Windows XP, then I'd suggest the simplest way to sort out the problems is to have the machine formatted and installed fresh again, only this time install Nero instead of Adaptec/Roxio software. Using InCD and the other burning software from that package can cause all sorts of problems, including making your CD drives go 'missing in action'.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.