0

Description: Compaq Presario 5320US, XP home edition, using Compaq 12X Ide CDRW drive. This user complained that the cdrw drawer will not open and that the front led light stays on.

I checked the drive and the drawer is indeed jammed firmly inside the drive and it refuses to open. It does not have a pin hole to open it. The led stays on, and XP does not see it anymore.

I replaced the drive with a new identical cdrw drive, checked to see if it worked and left on my merry way. Well, the very next day, the user called and said this drive is doing the exact same thing as the other drive. Any ideas what is happening here?

3
Contributors
2
Replies
3
Views
12 Years
Discussion Span
Last Post by Catweazle
0

was it really jammed or just locked? this could be a number of things. from the ASPI drivers beeing messed up to a connection problem.

the first thing I would check would be the drivers for the cd rom drive. then I would check ASPI. http://www.ntcompatible.com/ldownload.php?id=12. if that doesn't work try forceaspi. http://aspi.radified.com/. if its none of those things... try checking the cable connection on the back of the drive. make sure that the cable is firmly pressed in on both the motherboard and on the drive. also make sure the jumper on the drive is set to the correct setting. does the drive open while posting or if you disconnect the ide cable?

0

It's software. The programs installed are confusing the hell out of things.

Got Adaptec? Get rid of it because it's evil!
Got an older version of Nero? Replace it with a newer version.
Got Packet writing software such as InCD or DirectCD running? What the hell for?
Got multiple burning software installed? Virtual drives enabled?

Uninstall ALL burning relared software. Then uninstall the drives from Device Manager. Reboot and let the drives be redetected. You DON'T need drivers!. See if the drives function now when you press the eject button, and if so install ONLY the most necessary software. For preference, use the latest version of Nero WITHOUT installing the packet writing component and excess crap, and as little other alternatives as possible. Avoid downloaded freebies like the plague.

Let us know if that doesn't work, please, because there are registry tricks to try if the drives are still not detected properly.

This is a common problem for people who have been indiscriminate with the software they've installed. They end up with too many things trying to control and monitor the drive, and problems result.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.