I am a Unix newbie trying to install Sqldeveloper on Ubuntu. I installed jave-7-openjdk. I ran the deb file and created the .sqldeveloper/ directory in my home folder. Next, I am supposed to run Sqldeveloper once from my termina. But when I sudo /opt/sqldeveloper/sqldeveloper.sh, it says command not found. Can someone walk me through the next steps? THANK YOU.

Recommended Answers

Are you sure it's not a binary, rather than a shell script? Have you looked at what files are actually in there?

ls -l /opt/sqldeveloper/

I'd have also thought that a deb installer would make a symbolic link to it into one of the system binary locations, like /usr/bin. …

Jump to Post

All 2 Replies

Are you sure it's not a binary, rather than a shell script? Have you looked at what files are actually in there?

ls -l /opt/sqldeveloper/

I'd have also thought that a deb installer would make a symbolic link to it into one of the system binary locations, like /usr/bin. Have you tried just executing sqldeveloper on the terminal?

Also, look for it in /opt/sqldeveloper/bin, and make sure the shell script has been made executable.

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.20 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.