So, basically I tried to do everything i found to fix this but nothing really worked .. (It works fine on my 32 bit pc using elementary os(Luna linux). However my laptop has Kali Linux 64 bit. I have chromium installed. Some of the things that I tried which worked on my pc back when I needed it: I just downloaded java's latest update jre1.7.0_60
In the folder amd64 in there, they have the java plugin libnpjp2.so and then I use the following command

sudo ln -s /usr/java/jre1.7.0_60/lib/amd64/libnpjp2.so libnpjp2.so

while being at /user/lib/chromium/plugins/

Afterwards I see the plugin in there, restart cromium, go to about:plugins and I dont see it there. Another thing that I tried afterwards is basically the same with IcedTea7 plugin from jdk-7 and again I don't see anything at about:plugins. On my pc, i am using icedtea7 and it works like a charm ... Any ideas?

Chrome/ium have stopped support for NPAP plugins since April 2014. Won't get this working, gotta used another browser ..

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.20 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.