0

Server information:
Ubuntu 14.04
Apache2

I installed PHP5 on my webserver and tried to run a script that contained a call to the function curl_init(). The server responded with an error indicating that the function curl_init() was undefined. I installed PHP-CURL and restarted my webserver and encountered the same error. I created an info.php file containing a call to the function phpinfo() and checked to see that the CURL extension was installed and not only did the page say that the module was installed but it also said that CURL was enabled. I'm still recieving an error saying that curl_init() is undefined. I've checked everywhere, even on some of the Ubuntu forums and have tried everything and nothing seems to fix it.

Does anyone have any idea what I might be able to do to get this fixed?

Thanks

1
Contributor
1
Reply
12
Views
3 Years
Discussion Span
Last Post by deshazer.jad
1

I solved the issue. Appearantly it just took some time for the server to start complying with everything that I installed. I checked back with my server this morning and everything worked.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.