0

Hi,

I'm new to this forum, but I cannot find any posts related to my question.

When I open a spreadsheet, or, when I open a blank spreadsheet, the toolbars that are checked in the View menu are not displayed. For each toolbar, I have to uncheck and then check them in order to display them. This also seems to apply to the formula bar. Any ideas?

Thanks,

2
Contributors
4
Replies
5
Views
8 Years
Discussion Span
Last Post by baumrind973
0

Hello.

Go up to the tool bar then to preferences and click on views, you can select your custom views from there!!

hope that helps...

0

Hello.

Go up to the tool bar then to preferences and click on views, you can select your custom views from there!!

hope that helps...

I tried it and it didn't work. Thanks for the suggestion though.

0

ok,

Try deleting your current user preferences, so the App can go back to the default preferences.

Navigate to:

MacintoshHD/Library/Preferences

0

Thanks. It turns out that my preferences file was somewhat corrupted. I deleted it after creating the custom view that I wanted. After a few tries it worked. Thanks for your help.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.