Today I added an 80GB internal hard drive to my existing 40GB on my G4 running 10.3.9

It went in, I partitioned it, it showed up on desktop, life was wonderful. But when I tried to load 10.3.9 on to it via CD drive, I got prohibitory icon. When I would zap the PRAM, I would get back into my computer, but could never load 10.3.9 on my new drive because of the never-ending prohibitory icon. Dog-gone! And I'm getting Tiger in a few days :-(

It gets worse. So I'm trying this and that. The last thing I tried before everything fell apart was to try starting up via System Preferences/StartUp/Classic.

Since then, I just get the grey screen. PRAM doesn't do a thing any more. And when I try to boot off a CD (OS X and OS 9) to jump start this poor computer, I get the prohibitory icon.

I'm screwed, it seems -- but there's GOT to be a way out of this.

Can anyone help me -- PLEASE??!!

What happens when you hold down the option key at boot (with a Mac OS install disk in the drive)? And what about your slave/master jumpers on your hard drives? What are they set to?

When I hold down option, main drive and OS X CD show up, but give greyscreen/prohibitory icon as before.

I've ruled out drive problem (tried them in another computer) and CD drive problem.

Jeepers -- what's this about masters and slaves? I've seen it a few times, and have no idea what it refers to -- practically speaking. What would that have to do with this? Also -- what is a jumper?

I can see one hard drive being a slave to another, but can a CD drive have a master/slave relationship with a hard drive?

If so, I think we've isolated this problem. Also -- how do I correct it?

If not, gee, I don't know what's going on. Good to know the internal drives and SuperDrive are okay though. Too bad I can't get the whole thing to work though.

BTW -- don't know if I mentioned this or not -- but everything was working fine a few hours ago.

It only fritzed out on me when, in desperation, I used System Preferences to set Classic as startup. May or may not be relevant.

Regular application CDs have always worked in drive, but never tried to boot from system installation disk before.

I can't think what I might have done that would have caused it to malfunction....

Could this system software related? Is there a way I can "sneak in the back door" by starting up Command S or V, and "manually over-ride" by typing something in? I tried the fschk, but it kept saying it couldn't read my commands....

I'm not thinking properly. G4s don't use IDE for hard drive connections, do they? Because if not, master/slave has nothing to do with it. It's something purely related to IDE hard drives; it's a way of setting which hard drive is dominant (or "boot"), and which is the secondary one.

Anyway... this is really odd. I'm taking a wild stab in the dark, but why don't you try downloading and burning the Gentoo minimal CD to see if you can boot it?

Greetings from the Crew of Apollo XIII

I took "sick" drive out. Put it into other computer and tried to start up. Grey Screen.

So I hooked up other computer's original drive, and then attached "sick" drive. Sick drive showed up on desktop. I'm running Norton's now. It found some major problems, plus a bunch of minor ones -- incorrect creation dates -- 45,000 of them.

Tentative theory, as of this minute -- what messed the darned thing up was when I used System Preferences to choose Classic as startup. Now 10.3.9 is not "blessed" and puter can't find System on it.

I am going to do the usual "bless folder" stuff on other-computer-with-sick-drive, and see what happens. (Any other way to bless the darn thing in another computer before putting it into the one it belongs in?)

WHY the CD is not allowing me to start-up or re-install System from Installation disks remains a mystery.... That may be an additional problem.