0

I downloaded Azuerus and BitLord but whenever I download a torrent, let's call it:
"Download.torrent"

I get a message whenever the torrent software opens saying
"download.torrent not a recognized .torrent file"


This happens for every torrent I try. What do I do??

5
Contributors
4
Replies
5
Views
9 Years
Discussion Span
Last Post by webbo
0

i have haad the same problem with torrents, so i started using Utorrent 1.61 and it worked, so hopefully it will work for you aswell

0

What company supplies your internet? If it's BT then that's the problem. BT cut down a lot on some Torrents.

0

i use azuerus 3 (vuze version) with vista and it works fine.

i did come across a problem with torrents denied access on my computer.

to get round that problem i had to disable my UAC (User Account Control)
although i would suggest doing this at your own risk or just re-enable it once you have control over that torrent.

although it might be worth doing this as a last resort

maybe firsrt just run through you settings for Azuerus make sure you have tested the line, (something might have changed, also check the directory for saving torrents to), and lastly you might be better of just reinstalling it and running through the setup wizard again first.

try saving the torrents on your c drive, in your docs. (sometimes i find it has problems saving to a secondry drive but this is also due to the UAC issue)

if none of that works try disabling the UAC

to disable/enable UAC:

Go to Control Panel
Open User Accounts
Remove the checkmark from the "turn user account control on/off" section
UAC is now disabled!

Remember: UAC is there for your own safety, as it can help protect you, so it is recommended that you keep it on. Do not disable UAC unless you know what you are doing.

just trying to think what else might cause the problem.

i hope some of this was helpful, let me know how you get on

regards

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.