0

Hello,

I have a problem with mapped drives with Access. I have a shared s: drive where people go to use our access database, one of our admin accounts people is on another workgroup within the building that has another s: drive already so her drive is mapped to y: . When she opens the database it can not connect to the file path on the s: drive for the other part of the access database which is contained in another folder on our s: drive. I get a invalid path message each time this Access database is opened.

I have been through the help files and tried to locate where the setting is for changing the path of the link to the other database but every option I think is close like the Link Table Manager or the properties or even going to tools then options is disabled (greyed out) so I am unable to sort the problem.

The drives can not be renamed which is unfortunate as that would solve the problem.

Any help or ideas with this would be appreciated.

3
Contributors
4
Replies
5
Views
9 Years
Discussion Span
Last Post by bobbyraw
0

We are running XP and it is 2002 Office we are running but the actual database is an Access 2000 database.

0

Hi MidiMagic,

The unfortunate predicament is that the accounts admin person computer needs to have s drive mapped to this other workgroup. So when I mapped the shared drive on my workgroup where access it is called something else like y: for example.

So when the Access database on Y: is opened it looks for another database which it is linked too on the workgroup s:drive but as this is not a correct path as the computer sees it as Y: and can not find the connected database.

I wondered if there was a way to edit Access so it would point to y: but as I stated before I can not find the option to do this.

0

your mapped drive letter does not make a difference, as long as the path name is correct you should be able to gett to the drive that the database is stored on. you want to make sure that she is added to the admin section of the shared drive you are trying to access, and she have the correct permissions. now when you say point access to the drive i am assuming that you want to be able to click file open and the mapped drive is the default location that would open correct? if so click on tool options then go to the general tab look for default file location and change whats there to the mapped drive and folder containing the files.( for options to be visible you MUST have a file open in access)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.