in the folder option when i click in show all files and apply it again it shows that it is again check on do not show hidden files..

possiable cause is spyware make sure to scan computer with virus and spyware tools ,for spyware i recomend free ,avg antispyware ,and spybot search and destroy,free on the net ,google them

i cant see my hidden folder and file please tell me solution about that i thankfull too you

i cant see my hidden folder and file please tell me solution about that i thankfull too you

quote from another forum ,I take no responsibility for what you do to your computer.
quote
Be aware that you actually may be infected by a virus, or maybe you once was, and the registry didnt get proberly restored.

You should open the registry, but remember to back it up. You can make a restore point in system restore, or just open the registry and export the whole thing, or export some selected keys.

Start >> Run >> (type) regedit >> (rightclick on the little my computer icon, and export the whole thing.)

find this key: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced. Go to the rightside of the window, where the values are. Find the value "Hidden" . Rightclick it and modify it to 1.

quote from another forum ,I take no responsibility for what you do to your computer.
quote
Be aware that you actually may be infected by a virus, or maybe you once was, and the registry didnt get proberly restored.

You should open the registry, but remember to back it up. You can make a restore point in system restore, or just open the registry and export the whole thing, or export some selected keys.

Start >> Run >> (type) regedit >> (rightclick on the little my computer icon, and export the whole thing.)

find this key: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced. Go to the rightside of the window, where the values are. Find the value "Hidden" . Rightclick it and modify it to 1.

Thank you my friend it solved my problem...Hey guys this method is working perfectly...no need to worry just use it ...i just use it and now able to see my hidden files.
Thanks a lot buddy you really helped me with this solution.
Thanks a ton.
Rajiv

Thank you my friend it solved my problem...Hey guys this method is working perfectly...no need to worry just use it ...i just use it and now able to see my hidden files.
Thanks a lot buddy you really helped me with this solution.
Thanks a ton.
Rajiv

your welcome ,nice to hear it fix your problem

hey i tried to do that but it says registry editing has been disabled by admininstrator. wht should i do

hey i tried to do that but it says registry editing has been disabled by admininstrator. wht should i do

sounds like you got a virus,check out our virus/spyware and other nasties section for instruction and programs to use ,good luck

quote from another forum ,I take no responsibility for what you do to your computer.
quote
Be aware that you actually may be infected by a virus, or maybe you once was, and the registry didnt get proberly restored.

You should open the registry, but remember to back it up. You can make a restore point in system restore, or just open the registry and export the whole thing, or export some selected keys.

Start >> Run >> (type) regedit >> (rightclick on the little my computer icon, and export the whole thing.)

find this key: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced. Go to the rightside of the window, where the values are. Find the value "Hidden" . Rightclick it and modify it to 1.

thank u

its working thank u

nice to here old post are still helping people fix problems .