0

Hey guys, Merry Christmas and a Happy New Year

My grandfather recently encountered a problem on his PC. The story is that I recently
bought a new computer and switched off some of my old components with those on his
computer. I changed the 512MB ram to 1024MB and I changed the 5200fx nvidia to a
x1600 ati pro, and I added my old sound card, the audigy 2, because I thought it
would be silly to throw away some of this hardware which is still useful. All went
well on the installation and everything seemed to work fine. When I left, my grandfather
called up and told me the internet on his account wasn't working. I told him to try
it on my xp account and he said the firefox didn't work but then the IE worked. After
that he logged in back on his account and the internet was working there too. For
about a day or two, he would have to go through this process to get the internet
working on his account, until it stopped working on my account as well. Even though
he can't access the internet, there is an internet connection icon on the status
bar.

Once in a while, the internet comes through and the browsers show the webpages but
now it happens very rarely. The interesting thing is that even though I can't browse
the internet on the internet browsers, my other programs seem to have access to the
internet. Spybot could update its definitions and my email program can connect to
gmail. Spybot and Adaware only found tracking cookies and my avast antivirus is coming
out negative. Could the Creative or ATI software be affecting something with the
internet connection??

I use broadband Optimum Online.

When I launch the computer, the Local Area Connection status is fine with the numbers
all moving but when I launch any browser it turns into this: Status: Connected; Duration:
00:00:00 (all the time); Speed: 0 bps; Packets sent: 0 Recieved: 0. Still, however,
spybot and antivirus can update.

I can connect to the internet via safe mode with networking

I tried winsockfix, it didn't work.

sometimes when I start up the machine, it tells me that windows firewall cannot turn
on and when I click on the balloon to turn it on, it tells me "An exception covvured
while trying to run "Shell32.dll,Control_RunDLL wscui.cpl" At these times the connection
shows 0bps and 0 packets being sent although other programs can update.

I also tried netsh reset winsock, but that didn't help either. Still, I think it
has to do with something with the winsocks because I recently read (but cannot find)
someone who had the same exact symptoms and the netsh reset winsock helped him.

2
Contributors
3
Replies
4
Views
9 Years
Discussion Span
Last Post by mjdodd
0

I cant answer directly to your problem but I solved a similir one. most XP machines allocate an address TCP/IP automatically and any firewall should be able to cope but on my network there were various firewalls that could not cope with dynalmic allocation of TCP/IP and so the solution was to ensure that all the networked machines had a static allocated IP address and thuis the firewalls were then configured to allow access to thoise machines.
The internet actually worked too, as previously it was not fully opertaional due to those firewalls.
lots of luck
M

0

Believe it or not, my ATI drivers were preventing me from using the browsers. I installed 3rd party (omega) drivers and everything was alright.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.