0

Hi I used to have a problem, where if i double clicked on any hard drive in My Computer, it would be opened inside the program ACDSee, rather than just opening up in explorer.

there was no way to switch it off from within ACDSee so i went to Tools->Options->File Types in the my documents folder.

I navigated to the Drives file type, and clicked on it. THere were only two options, one was to open it with ACDSee, the other was called "find" and it opened up the search dialogue.

SO I added a new command, which was "open" and the application to open in was "explorer.exe."

This solved the ACDSee problem, but gave me another one. Now when I double click on any hard drive, it opens it in a new window, rather than the same window I was in.

Its extremely frustrating. (I also can't seem to delete commands I've added in Edit File Type -> Drives)

I had to add the Open command in the "File Folder" file type, and now i've got the same problem. WHen I double click a folder, it opens in a new window.

How do i get it back so that the Hard Drives or Folders I click on open in the same window when I double click on them? Going to tools, folder options and ticking the correct option in Browse Folders doesn't seem to make a difference.

Thanks for any help

3
Contributors
3
Replies
4
Views
9 Years
Discussion Span
Last Post by swathi shetty
0

ok managed to solve it.

Playing around with the Edit File Type stuff messed up the registry entries dealing with opening each folder in the same window, i restored those specific entries with the file i downloaded on this page:

http://windowsxp.mvps.org/samewindow.htm

Hope it helps anyone else with the same problem

0

Haha no way! I had the same problem and it just started yesterday. I did exactly what you did in your first post too! Thanks for the link! =]

0

i too had the same problem... n finally got a relief through the link... you made my day.thank you....

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.