0

Hi all,

Have a slight annoyance with outlook 2003 shared calenders.

Permissions are set for a particular user to view around 4 calenders and edit etc however when she goes to view the calender she can do so but it doesnt put the persons name onto the calender when viewing and it also doesnt keep the person she is viewing in the shared calenders on the left hand side with the tick option to view at any time.

I have tried re-creating the permissions from the other mailboxes, adding delegates, adding perms on the mailboxes in AD, re-installing outlook and applying sp2 & 3 updates. (a bit exteme I know but this is soooo annoying)

I hope this makes sense?? Any help is much appreciated.

Cheers

Tom

3
Contributors
15
Replies
16
Views
9 Years
Discussion Span
Last Post by DimaYasny
0

don't have the whole set of outlook+exchange in front of me here, but it does sound like normal behaviour to me

0

When you say normal behaviour what exactly is it you mean... that it does that by default?? The only reason I ask is because it appears to work on other machines.

Cheers

0

Hi all,

Have a slight annoyance with outlook 2003 shared calenders.

Permissions are set for a particular user to view around 4 calenders and edit etc however when she goes to view the calender she can do so but it doesnt put the persons name onto the calender when viewing and it also doesnt keep the person she is viewing in the shared calenders on the left hand side with the tick option to view at any time.

I have tried re-creating the permissions from the other mailboxes, adding delegates, adding perms on the mailboxes in AD, re-installing outlook and applying sp2 & 3 updates. (a bit exteme I know but this is soooo annoying)

I hope this makes sense?? Any help is much appreciated.

Cheers

Tom

i am not getting the gist of this, i know what you are talking about shared calender but i am not sure i understand the rest

0

When you say normal behaviour what exactly is it you mean... that it does that by default?? The only reason I ask is because it appears to work on other machines.

Cheers

oh, it does? ok then the next logical step would be to look for differences between these machines
Outlook can be easily affected by a different timezone, or language addons

0

The logon in particular is set to view 4 other calenders. When the logon in question view these she should have the option to tick or untick the relevant calender to view e.g. her calender in view as well as another she has permission to, this should also display the users name of the calender she is viewing at the top in addtion to her own.

I attach a screen print which i hope helps... calender highlighted with a red circle is another calender she already has permission to but doesnt display the username or the username in the left with the tick box option also highlighted with a red circle.

Checked timezones and language add-ons and they are matching.

Thanks

Attachments outlook.JPG 258.52 KB
0

Yep... strange isnt it? Hence my extremeties to try and find a resolution. I did find a piece of software called Share-o which I am yet to try but there must be a more logical way of sorting this.

0

before you do that, here's another thing for you:
log into that machine with another user account (local or domain admin)
erase the user profile for the user in question
log out
log in as that user, letting the system recreate the local profile, and see what happens

might work, unless you have roaming profiles there

***remember to back up whatever is necessary for that user

0

So delete the user folder from Docs & Settings? Or is there another file like an .ost file I can delete which will re-generate the next time I logon to outlook?

Thanks

0

ahh I understand now... I'll give that a go and see what happens. Fingers crossed!!

0

each person that is sharing their calendar with this one particular person MUST set that share on their PC first. Create a unique name for the calander (First name last name) then right clcik on the calendar choose the permission tab add the person name who you want to share with, and set they type of permission. make sure to check folder visible. then on the administration tab select the view and all user with access permission. then go to the persons pc and add the calendar by selecting the name from the address book.

0

bobbyraw - I have acctually already tried this and was the first thing I did. Cheers

0

I solved in the end by removing the Exchange profile from mail under control panel and recreating the user account. Works fine now.

Thanks for all of you efforts.

Tom

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.