0

I'm currently running Win Vista and Outlook 2003 with the latest service packs.
I have a 36 Mb .ost file with rich text emails in it.
The thing is when I hit either reply or forward buttons I get "Out of memory or systems resources. try closing some windows or restart outlook"
emails i'm replying to are just a couple lines long, plain text, I'm replying in rich text.
I have Win Vista, 4 Gb RAM, 80Gb free space and dual core processor.

Any help will be greatly appreciated!

:)
Ramforce.

2
Contributors
1
Reply
2
Views
9 Years
Discussion Span
Last Post by TT4Titans
0

Go to Start-Run (may need to Right click on start then Prperties and scroll down and put a check mark next to run to add to list) Type MSCONFIG uncheck all you don't need running in background eg. quicktime, word, etc.

Now after that go to control panel.

1. Open System by clicking the Start button Picture of the Start button, clicking Control Panel, clicking System and Maintenance, and then clicking System.

2. In the left pane, click Advanced system settings. Administrator permission required If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

3. On the Advanced tab, under Performance, click Settings.

4. Click the Advanced tab, and then, under Virtual memory, click Change.

5. Clear the Automatically manage paging file size for all drives check box.

6. Under Drive [Volume Label], click the drive that contains the paging file you want to change.

7. Click Custom size, type a new size in megabytes in the Initial size (MB) or Maximum size (MB) box, click Set, and then click OK.

Seeing how you have 4GB Ram set Min. 2048 and max to 4095.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.