0

I have Microsoft Outlook 2003. When doing a "reply to all", it automatically puts my e-mail as one of the recipients. This doesn't happen to my colleagues. Do you know how to stop this?
Thanks so much!
Lisa

2
Contributors
4
Replies
5
Views
9 Years
Discussion Span
Last Post by osubuck3
0

because you are saving your replies in the inbox. Any email in the in box when replied to will include your name in the to field. to verify this in you inbox see how many emails under the from column has your name.

0

Yes, there are many e-mails under the from column with my name (I delete them). How do I change this? I can't find a setting to change where the replies are saved to.
Thanks.

0

Yes, there are many e-mails under the from column with my name (I delete them). How do I change this? I can't find a setting to change where the replies are saved to.
Thanks.

Click tool Option, on the preference tab click Email options, then click advance email options, make sure draft are save in the draft folder and put a check mark beside "In folder other than the inbox, save replies with original message".

0

Doing this works sometimes, but not all the time. It's not a life crisis but very annoying.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.