0

I did set a folder to be private mode through the folder sharing and security. After the setting, heading folder become green word. Initially, i still able to access the file inside the folder, however after sometime, i am unable to access all the files inside the private folder. It just showing the error message as below.

The document name or path is not valid.
*check the file permissions for the document.
* Use the file open dialog box to locate the document.

I would like to reset the private folder to be normal folder however no idea to do it.
Anyway could get back my files inside the private folder?

Could you pls advice for any solution for that.

Very Apprieciate your help for that.

2
Contributors
1
Reply
2
Views
9 Years
Discussion Span
Last Post by bobbyraw
0

>>>>The document name or path is not valid.
*check the file permissions for the document.
* Use the file open dialog box to locate the document.<<<<
this sis telling you that the file on the recent open list, the location of the file has change, all you have to do is choose file >open browse to the folder with the file. then open the file of your choice

to turn off the private option right click on the folder and choose sharing and security, then uncheck the option to make the folder private.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.