0

Sorry, I've lost my hard copy. I can't access system restore. When I tried to get to a back up date last week, There were none that worked. Tonight, when I went to check, I clicked on system tools and then system restore and it coughed up "My Computer" but didn't tell me where to go from there.
How can I get it to respond from the system tool/system restore icon ? I'm counting on you ! (g)

2
Contributors
9
Replies
10
Views
12 Years
Discussion Span
Last Post by meagain
0

Hiya

This is all about it:

http://www.microsoft.com/windowsxp/using/helpandsupport/getstarted/ballew_03may19.mspx

Are you using a standalone pc at home, or is this networked at work or on a network in College?

Regards

eddie

Thanks Eddie, Sorry I wasn't clear. My home computer is a Dell 8250 that is just over a year old. I have checked for viruses, etc. and can find none. I do not take down the microsoft updates as with this and my last two computers, everytime I download the recommended updates, it screws up my computer and it ends up taking days of networking with all you smart people to get me back in the groove. I use this PC primarily for e-mail, word processing, a lot of graphic stuff that deals with computerized designs for a computerized knitting machine that I own as well as some stationary design and of course games, none of which are very complicated.
I can't recall any downloads or new programs that could have caused this glitch. I've defragged and used the scandisk but it hasn't helped.
Hope you can dig me out of this mud ! !

0

Thanks Eddie, Sorry I wasn't clear. My home computer is a Dell 8250 that is just over a year old. I have checked for viruses, etc. and can find none. I do not take down the microsoft updates as with this and my last two computers, everytime I download the recommended updates, it screws up my computer and it ends up taking days of networking with all you smart people to get me back in the groove. I use this PC primarily for e-mail, word processing, a lot of graphic stuff that deals with computerized designs for a computerized knitting machine that I own as well as some stationary design and of course games, none of which are very complicated.
I can't recall any downloads or new programs that could have caused this glitch. I've defragged and used the scandisk but it hasn't helped.
Hope you can dig me out of this mud ! ![/QUOTE

As you can tell, I haven't learned how to travel in this program yet. I meant to tell you that I am downloading the link you gave me right after answering you. I'm to the point of reformatting. (Someone told me I coud re-insert my OEM CD and just re-run it over the top of my os but I'm not sure that's a reliable answer to my problem )

0

I hate that word, Format :D

Anyway, see if this works:

Right-click My Computer, and then click Properties.
Click the System Restore tab.
Uncheck the "Turn off System Restore" or "Turn off System Restore on all drives" check box.
Click Apply, and then click OK.

eddie

0

I hate that word, Format :D

Anyway, see if this works:

Right-click My Computer, and then click Properties.
Click the System Restore tab.
Uncheck the "Turn off System Restore" or "Turn off System Restore on all drives" check box.
Click Apply, and then click OK.

eddie

Thanks for sticking with me eddie, I've already been there and there is no check in the turn off system restore box. When I go to accessories and system tools and then system restore, it tosses me back to the my computer screen and I dont know where to go from there....
:rolleyes: I run scandisk and defrag pretty regularly and can't find any bugs so I'm lost...

0

Have you tried scanning to see if you have any viruses? Some do disable it:

http://housecall.antivirus.com/housecall/start_corp.asp

Just to rule them out, hope its clean.

Sorry Eddie, I've just spent an hour trying to get thru all the rigamarole installing the java that that link demands. Once done finally, going to the PC scan page and trying to download the PC scan, it stalls on opening the exe file and no matter what, it will not load...... I have ran my Panda antivirus just before all this and it shows that my computer is clean. (Panda updates upon going on the internet>) I use Mozilla and Fire Fox but am only given the Netscape option (BOO!) I'm tired of running around in this and ready to give up for now.... I certainly do thank you for trying to help. Maybe when my frustration level drops, I'll try again. For now, one last ditch idea, I'll go for a free demo of a virus scan and see what happens.... Thanks again.

0

Well, if you want, you may be able to access the restore via a command prompt:

http://support.microsoft.com/kb/304449

This explains how to turn the actual user panel off, the one you're trying to get to:

http://support.microsoft.com/kb/283073

As you're the only one using the pc, follow what is shown, but where it says disable, etc, do the opposite.

eddie

Thanks so much for sticking this out with me Eddie. Today ws a very rough day and I didn't even turn this on 'til about an hour ago. Printed this out, will read in A.M. and try to do as you've instructed...
:)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.