0

I recently bought a second-hand computer.

The specs (that I'm aware of) are:
AMD Athlon 1600+ XP
256 Mb SDRAM
20 GB HDD
Nvidia 440
OS XP Home Version 2002 (including SP1, (SP2 has recently been installed from CD))

When it was delivered it appeared to be functioning perfectly.

A couple of days ago, I removed the original cd-rom drive (Samsung CD-Master 48E Model SC-148) and installed a DVD CD-Rom (Samsung DVD Master 12E Model SD-612 and a CD-Rewriter (Samsung CD-ReWritable Model SW-408).

Both worked, without any problems. I tested both "new" drives. I installed, from the original disk (CYberlink Power DVD 3.0) I had from the old computer for the DVD drive and was able to watch the beginning of a commercially produced DVD (Gladiator - if you're interested) and I copied (and then deleted them) some random files to a CD-RW disk using XP's own copying facility.

I then added 256 Mb more memory (again, from the old machine). This memory was recognised and the machine self tested the memory, as usual, at boot up. Everything in my garden appeared to be rosy - then I think I did something stupid ( :o ).

There is no excuse, really. I installed (Samsung Electronics\Adaptec) Easy CD Creator and Direct CD for Win 95/98/2000 and NT 4.0.

XP warned that this software had known stability issues with this software - which I ignored and continued with the installation.

6 or 7 reboots later, the machine no longer recognised any drive but the HDD and whilst the operating lights on both units flashed at boot up, neither caddy would open and the HDD light remained on constantly.

I have since removed the software, the extra memory, both drives and replaced the original CD-Rom drive. Still no recognition by the machine (there is even no mention of either them or the replaced CD-Rom drive - although the caddy does open and the HDD light seems to be operating normally - it goes out when it's supposed to) on the boot up screen or on the device manager screen (Control Panel -> System -> Hardware -> Device Manager).

My biggest concern is that the machine itself only recognises the HDD and therefore I've broken it badly - can someone please give me some idea of the possible causes for this (apart from my own idiocy) and please, please give me some ideas on how to fix it.

Any responses will be greatly appreciated.

Thank you for your time, patience and (hopefully) know-how

Dom
dom@minic.wanadoo.co.uk

4
Contributors
7
Replies
8
Views
12 Years
Discussion Span
Last Post by Shiftskivvy
0

Have you tried running System Restore back to a time before you had done all of those changes? I've seen lots of times where doing that has helped.

0

This article and the linked ones should hold about all the answers you need to resolve the situation. 'Missing drives' would be one of the most common problems faced by PC owners, I reckon.

0

Thanx for your response but........I tried the restore option......it failed :sad:

I'm thinking of buying a hammer to "coax" it back to obedience!

0

I got an even bigger problem now!

The A drive isn't there either.

Panic has set in BIG TIME!

0

Hi, Catweazle,

I tried those links and I've even done the registry thing, but there isn't any upper and lower filter data to delete.

I've spent hours going through the MS usergroup posts and it appears that my problem is common but I'm finding it difficult to get a definitive answer as to how to put the thing right.

Any more ideas\advice

TIA

0

Right guys. Good News!

Job's sorted :-)

I bit the bullet, flashed the BIOS, took everything to bits, cleaned everything very thoroughly, reinserted all the new stuff, rebooted and everything worked.

Thanks for all your help, it was all greatly appreciated.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.