0

I've been trying to install this USB HP 2 Mega-Pixel Webcam and when I do... Let's start with how I do it.

I install all the software from the Installation CD including the Driver.

I then restart my computer.

After that, I plug it in - -

A "Found New Hardware" window then pops up with the option to "Locate and install driver software". I clicked that and it then asks for the installation disc, I insert the disc and it doesn't find anything. It has more options, "Check for Solution" or Browse for driver software, I browsed to the driver folder and it didn't even find the driver.

Now then, I had the idea to check the Device Manager. Here's where it is:

http://www.shareapic.net/content.php?id=9735188&owner=AlliedBiscuit

In the properties, here's what it says:

This device is not configured correctly. (Code 1)

There is no driver selected for the device information set or element.


To reinstall the drivers for this device, click Reinstall Driver.

It gives the option to reinstall the driver, so I click it and then click Search automatically for updated driver software.

No luck.

Anyone have any ideas?

Thanks.

Also, this IS Vista Compatible... Or that's what it said on the box :X

3
Contributors
3
Replies
4
Views
9 Years
Discussion Span
Last Post by jagt007
0

you should try uninstalling the driver...than installing it straight from the disc...NOT using the pop up message...

0

Yes, that's what I did in the first place. I installed it then uninstalled it then tried reinstalling it then uninstalled it and finally tried the pop up. I hate that I can't figure it out, because im not computer illiterate.

0

The web cam (USB video device) stop working when I talk to my frined in Canada on "skype"

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.