0

i have win xp pro ed orig ver. installed in my pc. Wnenevr i press alt+ctrl+del in any of my created accounts(admin) i get an error stating that the task manager has been disabled . When i log in as the administrator , this dosent happen.
Plz help

Regards
Bharat Shivram

2
Contributors
5
Replies
6
Views
10 Years
Discussion Span
Last Post by TT4Titans
0
  • Click Start, Run, type gpedit.msc and click OK.
  • Navigate to this branch:

User Configuration / Administrative Templates / System / Ctrl+Alt+Delete Options / Remove Task Manager

  • Double-click the Remove Task Manager option.
  • Set the policy to Not Configured.
0
  • Click Start, Run, type gpedit.msc and click OK.
  • Navigate to this branch:

User Configuration / Administrative Templates / System / Ctrl+Alt+Delete Options / Remove Task Manager

  • Double-click the Remove Task Manager option.
  • Set the policy to Not Configured.

hey,
i followed the steps you mentioned but still it dosent work

0

thanx a lot,
its people like you whose quick and accurate responses make this forum stand out.

Regards
Bharat Shivram

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.