Hi all.

I have Windows XP and when i try and run the liveupdate of Norton i recieve an error sating it cannot connect to host and i should check my connection.

I am connected using broadband and the internet is working perfectly. Any ideas with this? Sorry if this is in the wrong forum.


James C

Hmmm, I think this might help:

Run Norton Internet Security (I assume you are using this lol) and navigate to the personal firewall settings, in which should be settings relating to internet-enabled programs. In the list of programs find LiveUpdate and make sure that it has permission to access the net. The setting should read "Permit All". After you check that, try it again. If you aren't using Norton Internet Security, open whichever firewall you are using and give full permissions to LiveUpdate.

I hope that helps :)

P.S Do you have Service Pack 2 installed? This is known to cause a few problems with certain applications, and I think Norton is one of said applications. If you do have SP2 installed check out either the Symantec website ( www.symantec.com ) or the Microsoft website ( www.microsoft.com ) for information on fixing problems with this service pack.

Tried all the above and still cant connect. Tried the help from semantic and it couldnt even find the files that needed removing - will probably run over this again today and see what happens.

Good time to scrap Norton and go for a reliable product...

Try McAfee or Kaspersky.

if it is saying that it can not connect it could very well be a virus/spyware preventing you from updating. i would check for that.

Did you try running a full disk scan in safe mode? It would be more likely to find a virus, if there is one.

(that's just in case you don't know how)

Open 'run' and type 'msconfig' and click 'ok'. Then go to the BOOT.INI tab and ensure that the 'safeboot' option is selected. Then click 'ok' or whatever it says there and when it prompts you to restart, cick 'ok' or 'restart'. Then run the disk check in safe mode and after you're done (and deleted whatever it came up with), do the same thing as you did before with the 'run' and uncheck the 'safeboot' option.

Then I'd try McAfee. Kaspersky is also good but depending on your computer, it might slow it down (sometimes quite a bit).

Good luck!