0

I can log on to the internet but am unable to open the browser or pull up any web sites. I have no idea what the problem is... I have already ran the internet explorer repair tool and already determined that there are no proxy settings...are there any other suggestions? I would very much appreciate any and all ideas. Thanks.

2
Contributors
2
Replies
3
Views
12 Years
Discussion Span
Last Post by maryannet
0

Some specifics would help us to narrow things it down most quickly:

1. What version of Windows are you using?

2. What type of Internet connection do you have (cable, DSL, dial-up, etc.)?

3. Does your computer connect directly to the Internet, or do you go through a router/hub/switch?

4. Give us some history as to when the problem started to occur. Did anything else else that might relate to the problem happen to the computer at about that time?

5. You said you can't even open the browser; what exactly happens when you try?

6. Have you scanned your system for virus/spyware/adware infections yet?

0

I am using windows 98-

yes I have scanned for viruses, spyware, adware, etc.

I have a dial-up connection that is direct to the internet

It has been happening for 4 or 5 days now and I have not installed any new software or haven't been to any new or unusual sites, nor have I received any suspicious or unusual e-mails.

When I try to open the browser after connecting to the internet, it gives me the hourglass as if it will open then nothing, it stays on the windows desktop.

Any suggestions or ideas???

Thank you very much for your help! ;)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.