0

Weird problem, one browser works other ones do not. AT&T (Yahoo) Browser works fine, but when I try to use MS Internet browser or Firefox they do not connect. Any suggestions!?

Thanks in advance!

17
Contributors
20
Replies
30
Views
9 Years
Discussion Span
Last Post by Reverend Jim
Featured Replies
  • @Robert_57 - you **do** realize that the browser version being used when this thread was created have been upgraded so many times that the questiob no longer requires an answer. Read More

0

Welcome to the site!!

Try making sure that WORK OFFLINE is not checked in FF or IE (Having this checked will make them ignore the connection to the net)

Good luck!

0

I am not "off line" in fact I just installed
both (ms internet explorer and firefox yesterday) Thanks any other ideas out there??????

Thakz

0

I have the same problem. This happens after I installed MalwareBites and scanned with antiMalware and cleared the Mal objects. Now only Firefox works, IE, google Chrome, and Safari all stopped worked (could not connect.) Anyone out there has fixed this problem before? There seems no answer on the whole internet... Thanks in advance!

0

Same here. Stranger situation though. Initially Only Firefox worked, not IE8, nor chrome. Then, I uninstalled IE8. IE7 started working and Firefox and Chrome no longer work. Any answers to solve this is appreciated.

It's almost as though a worm wants to control only one browser and disables the others.

0

Check your connection settings in Firefox->Tools->Options->Network settings and make sure it is the same in other browsers too. I would also suggest you change your start page to a blank one to speed up browser start.

0

Check your connection settings in Firefox->Tools->Options->Network settings and make sure it is the same in other browsers too. I would also suggest you change your start page to a blank one to speed up browser start.

I am having serious issues with IE. Firefox works brilliantly, but IE is acting really weirdly. We use Outlook lite at work and I used to be able to see my personal documents through the website but no more. When I click on hyper-links in IE it ignores them and when I want to use Papal through EBay the link just takes me back to EBay. I have tried every suggestion that I have read to no avail. I have tried upgrading to IE 8, but the system keeps telling me that it can't install as it has detected a more recent version(!). I am getting really frustrated now as there are things that only IE can download! Can someone please, please help me?
Thanks x

0

I have the same problem of firefox working but nothing else. I checked the connection settings of firefox and it only works if it auto detects proxy settings for the network. Another little thing is that this started happening soon after I got opera.

0

I have finally found a solution to this problem. I had to uninstall Norton 360 and restart my computer. All my browsers came back to life!

0

I have the same problem. This happens after I installed MalwareBites and scanned with antiMalware and cleared the Mal objects. Now only Firefox works, IE, google Chrome, and Safari all stopped worked (could not connect.) Anyone out there has fixed this problem before? There seems no answer on the whole internet... Thanks in advance!

I have the exact same thing ! i tried to reinstall chrome but that didnt help will try to uninstalll malware bytes later

0

I solved mine by looking on internet explorer proxy settings unfortunately chrome takes these from IE

0

fixed by unchecking all proxy settings in the IE

go to Tools->Internet Options->Connections->LAN Settings

in there.. uncheck everything!

that fixed both IE and Chrome for me.

0

Your other browsers may have stopped working because the malware installed some add-ons to your browsers.

0

yes, the malware did that. removal of malware (u may think) fixes the issue, but damn those malwares!

0

If having trouble with ie, press alt, then click on file in upper right hand corner of browser, then uncheck "work offline".

2

@Robert_57 - you do realize that the browser version being used when this thread was created have been upgraded so many times that the questiob no longer requires an answer.

0

Erm, see what the Reverend said a few posts up. This is such an old question, relating to a problem with an EIGHT year old browser client that is no longer used by anyone. Answers now, however well-intentioned, are pointless as they simply do not, cannot, apply to the OP's problem.

It's always a good move to check the date of the post you are replying to before hitting the post button yourself...

0

Some problems don't depend on time. Some others are recurring. Some answers aren't only useful to OP.

0

That may be the case for something like a programming technique/paradigm but almost certainly not for something that relates to an 8 (or more) year old

  • browser
  • hardware platform
  • Operating system
This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.